none
"Location has been blocked by your system administrator"

    Question

  • Hello,

    I want to Share several Office Apps (e.g. Word, Outlook etc.) via RemoteApp based on a Windows Server 2012 infrastructure.

    But before I do, I want to configure the Office 2016 Group Policy Preferences, especially the Restricted Browsing part.

    IMO I think the policy is configured well:

    Approve Locations is enabled and links to severel UNC paths in our Network
    Activate Restricted Browsing is also enabled for Word, Excel, Powerpoint and Outlook.

    Now my Problem, as soon as I want to browse a location i receive the following warning message: "Location has been blocked by your system administrator."
    The thing is, it is possible to save anything to the defined paths, but I want wo get rid of that warning.

    Do you have any clue of what I might can do or are there any known issues regarding Outlook 2016 and Group Policies?


    I'm looking foward for you answer.

    Best regards

    Dominik Beckers

    Friday, September 23, 2016 2:03 PM

Answers

  • Hi Jay,

    sorry for the delay. I was out of Office the last days. But thank you for your reply.

    I have a question regarding the Point 3.:

    You are describing a Scenario for a single Workstation, aren't you? Becaus you say, that I have to set My Documents to "C:\...". In my case the Users profiles are saved on a fileserver and e.g. Word is started via RemoteApp, so there isn't a locally User Folder to use.

    I hope you understand what i mean.

    Regards

    Dominik

    ---------

    Hi,

    I Need to edit my entry. It seems to be working with the path directing to the fileserver e.g.:

    fileservername\users\<var>user Name</var>\Documents.

    Thanks again.

    Regards

    Dominik


    • Marked as answer by DBeckers Friday, October 07, 2016 10:30 AM
    • Edited by DBeckers Friday, October 07, 2016 10:34 AM
    Friday, October 07, 2016 9:32 AM

All replies

  • Hi Beckers,

    Approve Locations is enabled and links to severel UNC paths in our Network
    Activate Restricted Browsing is also enabled for Word, Excel, Powerpoint and Outlook.

    Now my Problem, as soon as I want to browse a location i receive the following warning message: "Location has been blocked by your system administrator."
    The thing is, it is possible to save anything to the defined paths, but I want wo get rid of that warning.

    Do you have any clue of what I might can do or are there any known issues regarding Outlook 2016 and Group Policies?

    >>>To achieve your goal, try to perform those actions below.

    1. Open Registry Editor, and then locate the following registry subkey:

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\16.0\Common\Open Find\RestrictedBrowse

    2. Right-click RestrictedBrowse, select New, click String, and then enter the following information:

    My Documents (CLSID)       ::{031E4825-7B94-4DC3-B131-E946B44C8DD5}\Documents.library-ms

    3. Right-click RestrictedBrowse, select New, click String, and enter the following information:

    My Documents     C:\User\<var>user name</var>\Documents

    4. Locate the following registry subkey:

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0\Common\Open Find\RestrictedBrowse\OptIn

    5. Right-click OptIn, select New, click DWORD(32-bit),and enter the following information:

    Name: Microsoft Outlook    Value:1

    For more information, please refer to the article below.

    “Location has been blocked by your system administrator” error

    https://support.microsoft.com/en-us/kb/2801776

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 27, 2016 5:38 AM
    Moderator
  • Hi,

    Are there any updates?

    If the reply above has resolved your problem, please mark it as answer as it would be helpful to anyone who encounters the similar issue.

    Thank You.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 07, 2016 1:54 AM
    Moderator
  • Hi Jay,

    sorry for the delay. I was out of Office the last days. But thank you for your reply.

    I have a question regarding the Point 3.:

    You are describing a Scenario for a single Workstation, aren't you? Becaus you say, that I have to set My Documents to "C:\...". In my case the Users profiles are saved on a fileserver and e.g. Word is started via RemoteApp, so there isn't a locally User Folder to use.

    I hope you understand what i mean.

    Regards

    Dominik

    ---------

    Hi,

    I Need to edit my entry. It seems to be working with the path directing to the fileserver e.g.:

    fileservername\users\<var>user Name</var>\Documents.

    Thanks again.

    Regards

    Dominik


    • Marked as answer by DBeckers Friday, October 07, 2016 10:30 AM
    • Edited by DBeckers Friday, October 07, 2016 10:34 AM
    Friday, October 07, 2016 9:32 AM