locked
Aero/DWM issues RRS feed

  • Question

  • Hi all. I've got probs with the above. PC starts fine and then after some time the screen flickers and all Aero features disappear. Aero troubleshooter says DWM disabled but in services it says DWM fine. Aero tries to fix but it does not work. Manual stop and restart DWM makes no difference.

    Using Win7 64, core duo CPU E7400 2.8+2.8, 4gb RAM. NVidia GeForce 250, Win Exp Index for Aero 7.0. (Ran Aero tests and all fine). All drivers up-to-date (and experimented with rolling back drivers, uninstalling/reinstalling hardware).

    Had this system 2 years and this is a new problem. Tried going back a month to a restore point - no good, and did all the usual roling back any drivers that had recently updated. Getting frustrated and no further.

    The only thing that puts it right is a system reboot - and then it is only temporary. 

    Any ideas would be most helpful. Thanks



    Tuesday, May 3, 2011 5:28 PM

Answers

  • Hi,

    To make sure the system files have not been corrupted. You may run the Command Prompt with administrator, then perform SFC/scannow to check and repair the system files.

    Then re-install the display card's driver.

    If it still can not resolve the issue, please try to contact the manufacturer for assistance. It also seems that it is a hardware issue.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Juke Chou Thursday, May 26, 2011 8:25 AM
    Friday, May 6, 2011 2:43 AM