locked
MS Exchange mail account setup failure in Outlook 2013 Pro on Windows 10 RRS feed

  • Question

  • Hi, I am using "MS Office Professional Plus 2013 Version: 15.0.4569.1506" on "Windows 10 Professional" and trying to set up an exchange mail account.

    1. When i set up all the data it is ok & verified by the server. Also; I am using same account in other computers & mobile without any issues.

    2. I start the outlook app, getting startup screen with:

    "Preparing outlook for first use (5%)

    Retrieving mailbox Settings"

    3. In some time it advances to 30% 

    4. than i get following error: "Operation Failed"

    5. Whenever i try starting outlook i get the same error immediately. "Operation Failed"

    6. When i add new profile and repeat the same, error is coming again.

    There is no detail / log / etc availed readily in the error message. I searched for many hours could not find anything like this.


    Regards,

    Event Viewer Log:

    Log Name:      Application
    Source:        Outlook
    Event ID:      27
    Task Category: None
    Level:         Information
    Keywords:      Classic
    User:          N/A
    Description:
    The operation failed.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Outlook" />
        <EventID Qualifiers="16384">27</EventID>
        <Level>4</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2018-08-12T09:23:49.122595100Z" />
        <EventRecordID>15454</EventRecordID>
        <Channel>Application</Channel>
        <Security />
      </System>
      <EventData>
        <Data>The operation failed.</Data>
      </EventData>
    </Event>

    • Edited by YeeDee Sunday, August 12, 2018 9:28 AM Event Viewer Log Added
    • Moved by Niko.Cheng Monday, August 13, 2018 2:47 AM because it is
    Sunday, August 12, 2018 8:32 AM

All replies

  • Hi YeeDee,

    I will move this thread to outlook forum, as this is an outlook client issue, not an Exchange related issue, thanks for your understanding.


    Best Regards,
    Niko Cheng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, August 13, 2018 2:46 AM
  • Hi YeeDee,

    Do you mean you cannot launch Outlook 2013 on the particular computer?
    What if creating a new profile and add a another account to see if Outlook can be opened properly?

    Please try repairing Office 2013 via Control Panel and see if the issue can be corrected.

    Besides, please check for and install all available updates for both Office and Windows to check the result.

    Any findings, feel free to post back.

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, August 13, 2018 7:37 AM
  • Hi YeeDee,

    Any update on the issue?

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, September 3, 2018 8:40 AM