locked
External User to Internal User IM error RRS feed

  • Question

  • We just upgraded to a new Skype for Business Edge server with new External DNS settings.

    The scenario now is this:

    An internal user sends an IM to an External user.

    The External user receives the IM but when trying to reply receives the error "The action couldn't be completed. Please try again later"

    If the External user closes the IM window, opens a new IM window and sends an IM to the Internal user it is received and a conversation can continue from there.

    At first there were many External users that got the error.  I chalked that up to the external DNS settings not fully propagating yet.

    All other External users seemed to have corrected themselves except for this one.

    Any ideas??

    Tuesday, October 30, 2018 9:39 PM

All replies

  • Hi mlross,

    Just confirming that currently there is only one external user that has such issue, and the other users are working well, right?

    Besides, does the case is that external user cannot directly give a reply to all the internal users when they issue IM conversation to him first?

    If so, did he try to log on with other PCs to test if IM could work normally?

    Actually we would suggest the user install the latest SFB client version to avoid any unexpected errors.

    And please install Skype for Business Basic version to have a test first.

    If the issue still persists in other PC and SFB basic, we would suggest you try re-enable the user in SFB control panel and let’s see if this issue could be fixed.

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, October 31, 2018 5:29 AM
  • There is only one user that is concerned about this issue at this time.  All other internal users who connect with external users seem to be working fine.

    When the internal user is the initial sender, the external user can not reply to the initial IM.

    It looks like when the external user is the initial sender there is never a problem with the IM conversation.

    As the external user is with another company, I am not sure if they have performed any trouble shooting such as trying another machine or re-enabling the user in the SFB control panel.

    Wednesday, October 31, 2018 3:35 PM
  • Hi mlross,

    If it only appears to only one external user, please suggest him install Skype for Business Basic version to have a test.

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, November 1, 2018 10:00 AM