none
Disable Missed Conversation E-Mail Notifications RRS feed

  • Question

  • I'm receiving constant daily complaints from our users that they receive Missed Conversation e-mail notifications if they don't answer an instant message within 5 minutes in Lync 2013. 

    How do we disable Missed Conversation e-mail notifications in Lync 2013? Or, even extend the period of time before a Missed Conversation e-mail notification is generated?



    • Edited by brgnewman Wednesday, January 30, 2013 6:39 PM
    Wednesday, January 30, 2013 6:39 PM

Answers

  • I am not aware of a way to specify as such. 

    However, it would be easier - oh so easy - to simply create a RULE in Outlook to send this notification to the trashcan.   The users, after setting such rule - will be none the wiser.  Beats hacking the registry IMO.

    Thoughts?

    EDIT:  Looks like that rule thing doesn't work well ... per my google search.  Your mileage may vary.


    if my post is helpful - please click on the green arrow. (please excuse, in advance, any perceived sarcasm/humor - as I often forget it does not translate through text) :)


    Thursday, January 31, 2013 2:21 PM
  • Hi,

    The missed conversation is directly sent to mailbox,then the mailbox send the notification to the outlook client. But I only find there is a setting for missed call notification. If there is some solutions, I think it is related with exchange and outlook setting.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, February 1, 2013 7:50 AM
    Moderator

All replies

    • Marked as answer by brgnewman Wednesday, January 30, 2013 8:11 PM
    • Unmarked as answer by brgnewman Wednesday, January 30, 2013 8:11 PM
    Wednesday, January 30, 2013 6:55 PM
  • That wasn't my question...

    How do I disable Missed Conversation e-mail notifications? They still want to save conversations.

    Wednesday, January 30, 2013 8:12 PM
  • If you enable Save IM conversations in my email Conversation History folder, you will get the missed conversation notification when you miss a conversation.

    if my post is helpful - please click on the green arrow. (please excuse, in advance, any perceived sarcasm/humor - as I often forget it does not translate through text) :)

    Wednesday, January 30, 2013 9:03 PM
  • Yes, but is there any way to disable JUST the missed conversation notifications?

    Or even extend the time before they are sent?

    Wednesday, January 30, 2013 10:46 PM
  • I am not aware of a way to specify as such. 

    However, it would be easier - oh so easy - to simply create a RULE in Outlook to send this notification to the trashcan.   The users, after setting such rule - will be none the wiser.  Beats hacking the registry IMO.

    Thoughts?

    EDIT:  Looks like that rule thing doesn't work well ... per my google search.  Your mileage may vary.


    if my post is helpful - please click on the green arrow. (please excuse, in advance, any perceived sarcasm/humor - as I often forget it does not translate through text) :)


    Thursday, January 31, 2013 2:21 PM
  • Hi,

    The missed conversation is directly sent to mailbox,then the mailbox send the notification to the outlook client. But I only find there is a setting for missed call notification. If there is some solutions, I think it is related with exchange and outlook setting.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, February 1, 2013 7:50 AM
    Moderator
  • So there's no way to disable these "Missed Conversation" notifications? Or even adjust the amount of time/minutes before Lync views a conversation as Missed and spits out an email?

    We have multiple users complaining they are receiving notifications when they don't answer a Lync message within 2-3 minutes (and are sitting at their desk). Not replying to a conversation within 2 minutes does not justify a missed conversation notification - it just means the user was busy or in the middle of something.

    Quite a flaw if you ask me...
    • Edited by brgnewman Monday, February 4, 2013 6:27 AM
    Monday, February 4, 2013 6:25 AM
  • I am afraid so.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, February 5, 2013 3:23 AM
    Moderator
  • None of the above answers the question though. Looks like there is no such setting available currently.
    Monday, February 15, 2016 8:38 AM
  • I am looking into the same problem. I want my conversations saved in outlook and searchable I just don't need an email there if I don't answer the conversation within a minute. That way I have hundred of emails everyday in my inbox
    Thursday, April 14, 2016 12:46 PM
  • Is there a solution by now to turn off that annoying outlook notification
    Thursday, April 14, 2016 12:50 PM
  • Setting the rule in Outlook to move all of those incredibly annoying e-mail notifications to the deleted folder is the easiest way to rid yourself of them. On the home tab, click the rules icon, then click manage rules & alerts. Now click new rule, then click move messages with specific words in the subject to a folder. Fill out the step two on the bottom box with "Missed conversation" and assign the folder to deleted, then click finish. This works like a charm, sending all of those idiotic e-mails to your deleted folder.
    • Proposed as answer by Akampa Thursday, September 29, 2016 7:04 AM
    Wednesday, September 28, 2016 4:50 PM
  • But those missed conversation don't show in the IM window. If you delete them then you are truly missing the conversation.
    Wednesday, October 12, 2016 9:58 PM
  • Looks like this is the only way to get rid of those stupid "missed conversation" notification! Quite a flaw, Microsoft!
    • Proposed as answer by Denhams2 Tuesday, April 4, 2017 7:27 PM
    • Unproposed as answer by Denhams2 Tuesday, April 4, 2017 7:27 PM
    Tuesday, March 28, 2017 7:46 AM
  • The best that I could come up with is setting the following rule. This way you keep the conversation but it doesn't fill up your inbox.

      Apply this rule after the message arrives
    
      with Missed conversation with in the subject
    
      move it to the Conversation History folder
    
        and mark as read
    
        and stop processing more rules


    Tuesday, April 4, 2017 7:33 PM
  • Hi,

    Please change Lync Client Settings under ->Personal ->Personal information Manager -> None.

    Regards

    Vbhadauria

    Monday, August 28, 2017 11:29 AM
  • There's no such option in Skype for business 2016 (Personal information Manager).

    I also have an issue with this, but the other way around. I have a user that would like to receive these notifications in Outlook but they don't get any. They do get their answered conversations in the

    "Converation History" folder in Outlook though. Other users (like myself) do receive the missed conversation notification in their inbox. I verified all options under the "Personal" groupe of options in Skype and they're the same for this specific user and myself. I would guess this specific option is elsewhere.

    I also made sure that there's no rule to delete or move these notifications in this user's Outlook.

    Anyone can shine a light on this?

    Thursday, September 7, 2017 2:06 PM
  • What a debacle.  Every time I use skype business I get these useless missed conversation notifications filling my inbox up that are not accurate.  There is no missed conversation occurring, as I am receiving them in Skype.  Even if I am missing them, I don't want an email to notify me, as it is readily apparent <g class="gr_ gr_14 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" data-gr-id="14" id="14">in</g> skype.  I set up the rule in outlook, and am thankful that at least this solves the issue.  As an Apple user, there is no "Lync" client setting that is readily apparent in either outlook or through the online 365 web portal.   Making these notifications through email optional in SKYPE with if and how one would like the notifications to be sent ... seems like a no-brainer.  Hello, Microsoft????   

    What does it take to get this included in future updates??

    Tuesday, September 26, 2017 5:27 PM
  • Are there any updates on this issue?  What are the repercussions of deleting the 'conversation history' folder(s)?  I also noticed that this issue start occurring once I tried testing\using the Skype mobile application.  The folder was duplicated probably around this time and then these emails starting coming in.  In addition clicking on the secondary folder in some scenarios causes outlook to crash under this setup.  Please advise.
    Thursday, November 2, 2017 7:25 PM
  • This is not yet possible. You can vote for integrating this function in S4B via UserVoice

    • Edited by Krak', Tuesday, September 25, 2018 8:14 AM
    Tuesday, September 25, 2018 8:13 AM
    1. Looks like this is a confirmed issue - there's no fix. The S4B emails even manage to dodge Outlook filters somehow!
    2. Sadly I don't see MS ever fixing this - especially when S4B/Lync are being replaced by Teams (thank god)
    3. You can see many other complaints about this on the UserVoice feedback page: UserVoice
    4. Soon I hope we can all look back on Lync/S4B and realise just how terrible it is/was. Just check out the firewall rules required!
    Wednesday, October 2, 2019 1:36 PM