locked
Adobe Illustrator error while exporting to tiff RRS feed

  • Question

  • While trying to export to tiff with more than 260 dpi Illustrator gives a message: "the combination of artwork size and resolution exceeds the maximum that can be raserized".
    Photoshop opens a linked files with transparency incorrectly, also there is a trouble with masks. Now i forced to split this AI file on the layers and open it layer by layer in photoshop and correct all these in there. but if there are masks, then i have to do a double work..
    What can i do to export it? to 375 dpi
    Saturday, March 28, 2015 12:34 PM

Answers

  • How do you do it basically? i set a linear size 1 to 10 ie 600h300mm, make all i need, in Photoshop i set the resolution - 300 dpi, raster elements and other also in the same size (and here i have to ask - why are you setting so high resolutions?). All prepare, EXCEPT the fonts on the top of the CROP MARKS and export to TIFF and if my computer that allows, set 300, if not then 150-200-100. Then convert the font to EPS, open in Photoshop my TIFF, impose eps one each other, stuck together in a single layer, stretch to 600h300sm, resolution - 72 or 50 dpi, look 100% fonts, save everything.  Am I lose something? Try just follow this.

    Another what you can try is to open AI file in Photoshop with the necessary dpi.  If you do not want, then while exporting from Illustrator uncheck Anti-Alias, but the picture turns out "toothy" accordingly.

    And the last I can recommend is to run a third-party. Some of them can be really useful. Recovery Toolbox for Illustrator isn’t bad https://illustrator.recoverytoolbox.com/ but be careful and try the demo first. And read closely about its requirements and the things it can recover. Peace to you!
    • Marked as answer by Cynegils Saturday, April 4, 2015 8:02 AM
    Friday, April 3, 2015 8:20 AM

All replies

  • Believe it or not, you are in the wrong forum!

    Support for Adobe Illustrator is provided solely by Adobe. Inc. and the website is found @ Adobe Illustrator CC

    Microsoft does not provide support for third party applications.  That is the sole responsibility of the publisher, Adobe in this case. 


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Saturday, March 28, 2015 12:45 PM
  • Hello Cynegils,

    As this issue is related to Adobe, to receive better support, it is recommended to post in the related Adobe forum as Rick Dee mentioned.

    Thanks for your understanding.

    Best regards,
    Fangzhou CHEN


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, March 31, 2015 1:11 AM
  • How do you do it basically? i set a linear size 1 to 10 ie 600h300mm, make all i need, in Photoshop i set the resolution - 300 dpi, raster elements and other also in the same size (and here i have to ask - why are you setting so high resolutions?). All prepare, EXCEPT the fonts on the top of the CROP MARKS and export to TIFF and if my computer that allows, set 300, if not then 150-200-100. Then convert the font to EPS, open in Photoshop my TIFF, impose eps one each other, stuck together in a single layer, stretch to 600h300sm, resolution - 72 or 50 dpi, look 100% fonts, save everything.  Am I lose something? Try just follow this.

    Another what you can try is to open AI file in Photoshop with the necessary dpi.  If you do not want, then while exporting from Illustrator uncheck Anti-Alias, but the picture turns out "toothy" accordingly.

    And the last I can recommend is to run a third-party. Some of them can be really useful. Recovery Toolbox for Illustrator isn’t bad https://illustrator.recoverytoolbox.com/ but be careful and try the demo first. And read closely about its requirements and the things it can recover. Peace to you!
    • Marked as answer by Cynegils Saturday, April 4, 2015 8:02 AM
    Friday, April 3, 2015 8:20 AM