locked
Issue with an multi-account Outlook mailbox RRS feed

  • Question

  • I have a three users that have their mailbox and a shared mailbox setup in Outlook. The shared mailbox is the same so I will just refer to it as such.

    Two of the users have no issues.

    The third users is where I am having the problem. So at first I setup the mailbox and gave it Full Access to the Shared mailbox. Just like I did with the other two. The issue is when the user does a Reply All to any email sent to the Shared mailbox. It added the Shared mailbox to the To... and places the email in the Sent Items of the users mailbox. 

    Now I could have the user just delete the address from the To... and then move the email from their Sent Items to the Shared mailboxes Sent Items. However do to the volume of emails that mailbox deals with and the fact the other two users do not have this issue. It is not going to work for the end user.

    I tried removed the Shared mailbox and adding it manually. This worked for about a day. Then the issues returned.

    Next I tried setting up the mailbox using the Shared mailbox and added the users mailbox. This fixed the Reply All issue. However the issue of it moving the Sent email to the users mailbox Sent Items remained. 

    So what I have done is only setup the Shared mailbox in Outlook, and I have the user logging into their mailbox via the webmail. Now this is not a fix but a patch. I was hoping someone might have experienced the same type of issue and could shed light on what could possibly be done to resolve the issue.  

    Tuesday, September 12, 2017 8:20 PM

All replies

  • Hi The_Real_Rust,

    What's the version of the Outlook?

    Important Follow the steps in this section carefully. Serious problems might occur if you modify the registry incorrectly. Before you modify it, back up the registry for restoration in case problems occur.

    Please refer to this article about how to back up and restore the registry in Windows.

    Assume that you're using Microsoft Outlook 2013 or a later version, please try the following steps and see if the issue can be fixed:

    1. Click Start, click Run, type regedit, and then click OK.
    2. Locate and then click the following registry subkey:
      HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Preferences
      Note The x.0 placeholder represents your version of Office (16.0 = Office 2016, 15.0 = Office 2013, 14.0 = Office 2010).
    3. On the Edit menu, point to New, and then click DWORD Value.
    4. Type DelegateSentItemsStyle, and then press Enter.
    5. Right-click DelegateSentItemsStyle, and then click Modify.
    6. In the Value data box, type 1, and then click OK.
    7. Exit Registry Editor.

    For more information, hopefully you can find the article below helpful:

    Messages sent from a shared mailbox aren't saved to the Sent Items folder of the shared mailbox in Outlook

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Wednesday, September 13, 2017 9:25 AM
  • Yuki Sun,

        First off.  Thank you for the help.  I tested today and thus far the issue is resolved. Side note to answer your one question the version is 2013 H&B.

    Tuesday, September 19, 2017 9:54 PM
  • Hi The_Real_Rust,

    Great to see that the issue has been resolved :)

    By "tested today", do you mean the registry method mentioned in my reply above? If so, could you please help mark the helpful reply as answer then it will be easier for others who might stuck with a similar situation to find the useful information?

    If you meant other method, could you please share your resolution and mark yourself as answer? It will definitely be beneficial to other community members who has the same problem.

    Thanks for your understanding and support :)

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Wednesday, September 20, 2017 1:42 AM