none
Replacing Local with Enterprise resource - In some project clients the user duplicated and some changed RRS feed

  • Question

  • Hi,

    we recently changed our domain in the company and things didn't went so well so the server went down , but we managed to save local all the work plans.

    The problem was when i try to save the files into the server, in my MS project client i saw that the resources were duplicate and didn't replace - I received the massage that saying that there are resource "x" in enterprise and resource "x" in local and if I wont to replace than press "yes'.

    I did it but than they are all duplicate.

    I tried in other computers and there I succeeded to replace the resources.

    I tried in other 2 computers who has the same version as I have and they are both didn't manage to replace , and received duplicated resources.

     

    the version which I’m talking about with this issue:

    "Microsoft project 2010 (14.0.6129.5000) SP1 MSO (14.0.6129.5000)"

    Version which I managed to replace : 

    "Microfoft project 2010 (14.0.6023.1000) SP1 MSO (14.0.6129.5000)"


    



    • Edited by Ofir.B Thursday, March 21, 2013 12:16 PM
    Thursday, March 21, 2013 12:04 PM