none
Could not retrieve server initialization data client is project 2010 /server is project 2010 RRS feed

  • Question

  • I keep getting the error Could not retrieve server initialization data (Project 2010)

    in proect client I have the user admin and can login as admin to url with no issue but can not seem to get project client to work

    Thursday, July 19, 2012 8:10 PM

All replies

  • So to confirm you can access PWA via Internet Explorer but when trying to connect to the PWA server instance using Project Pro you get the error? If so, some things to check:

    • Is the PWA URL in the IE trusted site zone
    • Is the URL correct in Project (Start > All Programs > Microsoft Office > Microsoft Office 2010 Tools > Microsoft Project Server 2010 account)  ? eg http://<server>/PWA

    Thanks

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com

    Thursday, July 19, 2012 8:32 PM
    Moderator
  • I add pwa url to trusted zone and check MS project url is pointing to http://<server>/PWA

    but have same issue

    client is project 2010

    server is 2010

    ie is 9

    please help

    Friday, July 20, 2012 1:48 PM
  • Try setting security level of Trusted sites in IE to Low

    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Friday, July 20, 2012 3:47 PM
    Moderator
  • Same issue

    Friday, July 20, 2012 4:32 PM
  • Is account logged in to the computer and PWA admin account is same?

     

    In IE, open trusted sites settings scroll down all the way to bottom and under Authentication setting select "Prompt for user name and password"

    Make sure to login to the system using admin credentials or try opening Winproj.exe using "run as administrator" option

    Close project pro and navigate to following path  

    C:\Users\xxxx\AppData\Roaming\Microsoft\MS Project\14\1033

    Rename existing Global.mpt file

    Re-launch project pro and configure new profile


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn


    Friday, July 20, 2012 4:36 PM
    Moderator
  • The computer account and pwa is the same

    In Ie I donot see  Authentication setting.

    I do see trusting setting but all it does is allow me to add the url (this is ie ver 9)

    I try running winproj.exe as admin no luck - same issue

    I have rename global.mpt file and relauch project witn newprofile -- same issue

    Global.mpt fileRe-launch project pro and configure new profile ---  same issue

    Friday, July 20, 2012 5:59 PM
  • To change IE authentication settings

    Tools>>Internet Options>> Security>> Click on Trusted sites

    Select Custom level

    Select Rest to "Low" and then click on reset

    From the above options, scroll down all the way to the bottom and select option as displayed in the screenshot below

     Try with different account, preferably Project Manager Account

    Is this issue reproducible on different system?

    Do you have project pro installed on Server?, if yes then can you try repro’ing the issue on server


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Friday, July 20, 2012 6:18 PM
    Moderator
  • I've been dealing with this problem too, still with no resolve.  It all started around Jun '12 after applying Cumulative update.  Nothing mentioned above works.  I even had microsoft support try to solve this.  They couldn't....  I am looking into this again.

    kam

    Friday, March 22, 2013 7:58 AM
  • I had a similar issue that I managed to resolve (finally)... deleted the old account in Project 2010 Pro and created a new one with the same settings. It did the magic however! 

    Regrds, Alexey

    Tuesday, April 16, 2013 9:29 AM