locked
Gtalk Crash RRS feed

  • Question

  • Hi i installed windows 7 and the problem is whenever my system boots its shows a blink and the DesktopWindowManager closes automatically,
    i cant get Aero theme.I read the forums and go for system rating.There the System Assessment Tool also closes automatically.
    My graphics card is ATI and its driver is upto date by windows update. 

    My Gtalk too crashes. Gtalk closes itself after signing in.

    Error For System Assessment Tool :

    Problem signature:
      Problem Event Name: BEX
      Application Name: winsat.exe
      Application Version: 6.1.7600.16385
      Application Timestamp: 4a5bc1cf
      Fault Module Name: StackHash_0a9e
      Fault Module Version: 0.0.0.0
      Fault Module Timestamp: 00000000
      Exception Offset: 00000000
      Exception Code: c0000005
      Exception Data: 00000008
      OS Version: 6.1.7600.2.0.0.256.1
      Locale ID: 1033
      Additional Information 1: 0a9e
      Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
      Additional Information 3: 0a9e
      Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
    Mathan
    Thursday, August 13, 2009 4:03 AM

Answers

  • Hi,

    if your aero has suddenly flashed and then reverted to basic, it’s probably because of one of these reasons:

    -you are running an application that isn’t compatible with aero, or the compatibility options are set to disable aero for an app;ication.
    -you’ve opened too many programs and run your computer out of memory.
    -you’ve changed the “Performance Options” to “Adjust for best performance” under the Advanced system properties, which disabled desktop composition. 
    -you’ve disabled the Desktop Window Manager service.
    -your video card driver can’t work with aero properly.

    Type sysdm.cpl into the start menu search or run box, choose the "Advanced" tab and then the "Settings" button under "Performance". Make sure that at least “Enable desktop composition” and “Enable transparent glass” are selected (Or just choose "Best Appearance"), and then go back into the desktop properties and choose the "Windows Aero" theme again (although you really shouldn’t have to do this step)

    If that still doesn’t work, close out of all your open applications, and verify that the "Desktop Window Manager service" is running in "Services" under "Control Panel".

    If the Aero still doesen't work - try to install the lastest version of your video card driver, or wait for a new version of this driver, maybe after final W7 release Vcard manufacturer will fix this driver problem.

    Also as a last suggestion you can try to boot into "clean boot" http://support.microsoft.com/?scid=kb;en-us;929135&x=19&y=12 (this kb for Vista, but its same for W7) or create new user account with the Administrator rights.


    Hope this helps :)
    ---------------------

    Kala

    • Marked as answer by Dale Qiao Friday, August 21, 2009 1:51 AM
    Friday, August 14, 2009 6:01 PM

All replies

  • Hi,
      Which version of Windows 7(Beta Version or RC version) do u have. In Windows 7 RC, GTalk should work fine. I hope your computer is infected with virus. Scan your computer with antivirus and try again.

    One more thing, if you have Windows 7 beta version, Download Windows 7 RC from Microsoft.com. Windows 7 RC version will be available till Aug 20, 2009 only.
    Thanks & Regards Roopesh Reddy
    Thursday, August 13, 2009 4:54 PM
  • Hi,

    if your aero has suddenly flashed and then reverted to basic, it’s probably because of one of these reasons:

    -you are running an application that isn’t compatible with aero, or the compatibility options are set to disable aero for an app;ication.
    -you’ve opened too many programs and run your computer out of memory.
    -you’ve changed the “Performance Options” to “Adjust for best performance” under the Advanced system properties, which disabled desktop composition. 
    -you’ve disabled the Desktop Window Manager service.
    -your video card driver can’t work with aero properly.

    Type sysdm.cpl into the start menu search or run box, choose the "Advanced" tab and then the "Settings" button under "Performance". Make sure that at least “Enable desktop composition” and “Enable transparent glass” are selected (Or just choose "Best Appearance"), and then go back into the desktop properties and choose the "Windows Aero" theme again (although you really shouldn’t have to do this step)

    If that still doesn’t work, close out of all your open applications, and verify that the "Desktop Window Manager service" is running in "Services" under "Control Panel".

    If the Aero still doesen't work - try to install the lastest version of your video card driver, or wait for a new version of this driver, maybe after final W7 release Vcard manufacturer will fix this driver problem.

    Also as a last suggestion you can try to boot into "clean boot" http://support.microsoft.com/?scid=kb;en-us;929135&x=19&y=12 (this kb for Vista, but its same for W7) or create new user account with the Administrator rights.


    Hope this helps :)
    ---------------------

    Kala

    • Marked as answer by Dale Qiao Friday, August 21, 2009 1:51 AM
    Friday, August 14, 2009 6:01 PM