none
How to restore pwa site using database in projectserver 2007 RRS feed

  • Question

  • Hi Everyone,

    I am facing problem in restoring the Pwa site in project server 2007.

    I have Database Back and Farm back up which is taken from central administration.

    Now i have to restore back the pwa site in the client machine.

    Can any one please help me out in this regard.

    with regards

    Raju


    regards

    Wednesday, April 25, 2012 7:00 AM

All replies

  • Hi there,

    Here are the article step by step with screen shots:
    http://proj2007.blogspot.in/2007/10/migrate-project-server-2007-from-one.html

    http://blogs.msdn.com/b/project/archive/2006/12/08/backup-and-restore-project-server-2007.aspx

    Technet Article:
    http://technet.microsoft.com/en-us/library/dd207308(v=office.12).aspx

    Hope that helps.


    Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82

    Wednesday, April 25, 2012 7:14 AM
  • Hi Amit,

    Thank you very much for the reply.

    I have restored the farm backup according to your steps but i got some error.

    Can u please tell me that what all the services i have to stop before restoring farm backup.

    with regards

    Raju


    regards

    Wednesday, April 25, 2012 7:30 AM
  • Hi Raju--

    What is the error while restoring the database backup?

    Generally what I follow:
    1. take the database back up (draft, publsihed, archieve, reporting & content database) from SQL server management studio
    2. Restore the databases the target SQL server.
    3. Create SSP, Web app & provision PWA (it will be blank)
    4. Once the PWA is provisioned successfully, verify the PWA all pages/functionality etc
    5. Again go the SSP & edit the PWA site & point to the restored databases
    6. Save it, It will provisioned the PWA with the database which you wanted to use for your PWA.
    7. You can also attach the COntent database in web application & later Sync the workspace URLs

    Hope that helps.


    Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82

    Wednesday, April 25, 2012 8:23 AM
  • Hi Amit,

    Thank u very much for the reply. i have done the farmbackup successfully but the subsites which are under that are not coming.can u please help me out.

    I have 3 subsites under that pwa site they are placed beside Home tab, as tab1,tab2,tab3. 

    when i have restored farm back up i have got the home tab but i am not getting tab1.tab2,tab3.

    please find me a solution for this.

    with regards

    Raju


    regards

    Wednesday, April 25, 2012 10:20 AM
  • Hi Raju--

    Good to know that it worked for you.

    Can you see the migrated sub-site in PWA. if they are migrated successfully, You can go to PWA >Site settings> Navigation & create the Global Navigation links for site 1, 2, 3.

    Does that help?


    Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82

    Friday, April 27, 2012 11:49 AM