locked
Auto maximize IE 8 RRS feed

  • Question

  • Unlike all of my other minimized programs that maximize with a single click on their taskbar program, IE 8 only shows me the open tabs and forces me to click on a tab to maximize the browser and I really hate this!

    Is there a way to change this behavior so a single click opens up the browser?
    OS: Windows Vista 32 w/SP1 CPU: Intel Core 2 CPU 6600 @ 2.40GHz (2 CPUs) RAM: 2046MB RAM GPU: GeForce GTX 260 SND: Creative X-Fi Titanium Fatality Pro HDD: 80GB
    Sunday, June 14, 2009 3:38 PM

Answers

  • Auutumn,

    There is! From the Tools menu of Internet Explorer, select Internet Options. It should open to the General tab, from which you should click the Settings button under the Tabs header near the bottom of the window. In here, uncheck "Show previews of individual tabs in the taskbar," then restart the browser.
    -Alex
    Sunday, June 14, 2009 8:05 PM

All replies

  • Auutumn,

    There is! From the Tools menu of Internet Explorer, select Internet Options. It should open to the General tab, from which you should click the Settings button under the Tabs header near the bottom of the window. In here, uncheck "Show previews of individual tabs in the taskbar," then restart the browser.
    -Alex
    Sunday, June 14, 2009 8:05 PM
  • Awesome, that did the trick, thx!!!
    OS: Windows Vista 32 w/SP1 CPU: Intel Core 2 CPU 6600 @ 2.40GHz (2 CPUs) RAM: 2046MB RAM GPU: GeForce GTX 260 SND: Creative X-Fi Titanium Fatality Pro HDD: 80GB
    Sunday, June 14, 2009 8:17 PM
  • AXFelix- YyyeeEEEESssSSSSS!  you don't realize how much this issue how bugged the crud out of me... I found your answer and it worked!  Thanks so much for posting, I can focus on other things now rather than, "I want to open IE... <click shortcut>...Oh damn, it's a minimized window... mouse move, <click>(maximized)" every flippin' time.  Big Ups to AxFeliz!
    Saturday, November 13, 2010 1:14 AM
  • I have windows vista premium and windows xp with IE8 and I have the same problems. Windows always open minimized. I do not see under tabs header the option to uncheck individual tabs in the taskbar. Can you help me out? Am I overlooking it? Thanks K
    Sunday, January 2, 2011 2:57 PM