locked
Facebook Login IE works fine - but Google will not let me in RRS feed

  • Question

  • It started last week - I normally use Chrome to play my games in Facebook - but I started getting "Sorry, this feature isn't available right now"..... When I used IE..... no problem - a friend said to install Foxfire, which I did, but I made the mistake of having my bookmarks and whatever transferred from Google as it is the browser I used most often and it has all my bookmarks, but now it does the same thing when I try to log into Facebook. - I have no problem with any other website.  I deleted both Google and Foxfire and tried to start over - I cleared History and checked all the boxes hoping that this would help - but it did not.  I can't understand why I can get in with IE, but not Google or Foxfire.  Do you have any suggestions.......

    On Friday, it started working again - and everything was fine.  But on Sunday evening I ran the History Clean in Google and when I went to log back in, I couldn't and got the same "Sorry" message and has stayed this way since. 

    I ran a Norton scan of the entire computer, a Hitman scan, a CCleaner scan, ...  all to no avail. Problem still exists.

    I tried to run a restore program prior to the problem, but I am getting error messages like mad.

    there has been two Windows Updates in this time frame and I don't know if this has anything to do with it or not - but my Restore program does not work.



     
    • Edited by NYCsDancer Wednesday, March 4, 2015 10:14 AM
    Wednesday, March 4, 2015 10:06 AM

Answers

  • It started last week - I normally use Chrome to play my games in Facebook - but I started getting "Sorry, this feature isn't available right now"..... When I used IE..... no problem - a friend said to install Foxfire, which I did, but I made the mistake of having my bookmarks and whatever transferred from Google as it is the browser I used most often and it has all my bookmarks, but now it does the same thing when I try to log into Facebook. - I have no problem with any other website.  I deleted both Google and Foxfire and tried to start over - I cleared History and checked all the boxes hoping that this would help - but it did not.  I can't understand why I can get in with IE, but not Google or Foxfire.  Do you have any suggestions.......

    On Friday, it started working again - and everything was fine.  But on Sunday evening I ran the History Clean in Google and when I went to log back in, I couldn't and got the same "Sorry" message and has stayed this way since. 

    I ran a Norton scan of the entire computer, a Hitman scan, a CCleaner scan, ...  all to no avail. Problem still exists.

    I tried to run a restore program prior to the problem, but I am getting error messages like mad.

    there has been two Windows Updates in this time frame and I don't know if this has anything to do with it or not - but my Restore program does not work.



     

    NYCsDancer -- if its working via Internet Explorer, we can't help you much. Most of the time it has to do with Cookies, or your Java Version. I'd reach out to Google's forums for assistance with Chrome https://support.google.com/chrome/?hl=en#topic=3227046

    or Firefox support for assistance with Firefox https://support.mozilla.org/en-US/products/firefox

    Or as S.Sengupta said  reach out to the Facebook Help center....


    Entrepreneur, Strategic Technical Advisor, and Sr. Consulting Engineer - Strategic Services and Solutions Check out my book - Powershell 3.0 - WMI: http://amzn.to/1BnjOmo | Mastering PowerShell Coming in April 2015!

    • Proposed as answer by Deason Wu Thursday, March 5, 2015 8:49 AM
    • Marked as answer by Cloud_TS Monday, March 16, 2015 8:43 AM
    Wednesday, March 4, 2015 12:43 PM

All replies

  • You may check out the Facebook Help Center

    S.Sengupta, Windows Entertainment and Connected Home MVP

    Wednesday, March 4, 2015 12:07 PM
  • It started last week - I normally use Chrome to play my games in Facebook - but I started getting "Sorry, this feature isn't available right now"..... When I used IE..... no problem - a friend said to install Foxfire, which I did, but I made the mistake of having my bookmarks and whatever transferred from Google as it is the browser I used most often and it has all my bookmarks, but now it does the same thing when I try to log into Facebook. - I have no problem with any other website.  I deleted both Google and Foxfire and tried to start over - I cleared History and checked all the boxes hoping that this would help - but it did not.  I can't understand why I can get in with IE, but not Google or Foxfire.  Do you have any suggestions.......

    On Friday, it started working again - and everything was fine.  But on Sunday evening I ran the History Clean in Google and when I went to log back in, I couldn't and got the same "Sorry" message and has stayed this way since. 

    I ran a Norton scan of the entire computer, a Hitman scan, a CCleaner scan, ...  all to no avail. Problem still exists.

    I tried to run a restore program prior to the problem, but I am getting error messages like mad.

    there has been two Windows Updates in this time frame and I don't know if this has anything to do with it or not - but my Restore program does not work.



     

    NYCsDancer -- if its working via Internet Explorer, we can't help you much. Most of the time it has to do with Cookies, or your Java Version. I'd reach out to Google's forums for assistance with Chrome https://support.google.com/chrome/?hl=en#topic=3227046

    or Firefox support for assistance with Firefox https://support.mozilla.org/en-US/products/firefox

    Or as S.Sengupta said  reach out to the Facebook Help center....


    Entrepreneur, Strategic Technical Advisor, and Sr. Consulting Engineer - Strategic Services and Solutions Check out my book - Powershell 3.0 - WMI: http://amzn.to/1BnjOmo | Mastering PowerShell Coming in April 2015!

    • Proposed as answer by Deason Wu Thursday, March 5, 2015 8:49 AM
    • Marked as answer by Cloud_TS Monday, March 16, 2015 8:43 AM
    Wednesday, March 4, 2015 12:43 PM
  • This is not a Google Chrome forum.  It is a Microsoft Windows 7 Operating System forum.  Microsoft does not provide any support for Google Chrome.  Google has sole responsibility for support of their products including Chrome!


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Wednesday, March 4, 2015 12:54 PM