locked
Exchange 2003 database issue RRS feed

  • Question

  • Hi All

    I have just taken on a site which is using exchange 2003 sp2. It was issuing warnings in the eventlog about the 18gb limit. I have added the registry setting to bring it up to the 75gb max and remounted the store but am still getting an event 1216 about the public folder store still being 18gb.

    Can anyone offer some advise here

    Thanks

    Monday, July 18, 2011 8:04 AM

Answers

  • Hello,

     

    Also add the “Database Size Limit in GB” value for the Public Folder Store under:

     

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\DC1\Public-GUID

     

    Restart the IS service.

     

    Thanks,

    Simon

    Wednesday, July 20, 2011 3:02 AM
    Moderator

All replies

  • Hi,

    This warning is loggued when you restart the information store service or mount/dismount the given store in order to changes take effect. There's no problem with that warning. for more information see this link: http://www.msexchange.org/tutorials/Explaining-Database-size-limit-changes-Exchange-2003-Service-Pack-2.html

     

    Best regards


    Best Regards Don't forget to mark it as answer if it helps
    Monday, July 18, 2011 8:12 AM
  • The entry is very sensitive. AN additional space, wrong case etc will cause it to not be seen by the information store and give the error. Therefore I would check the registry key is correct, particularly if you copied and pasted it from the KB article which often includes an additional space.

    Restart the information store service as well, which will ensure the new key value is read. You should see the entry in the registry about the size shortly after doing so.

    Simon.


    Simon Butler, Exchange MVP
    Blog | Exchange Resources | In the UK? Hire Me.
    • Proposed as answer by Josh Fernando Monday, July 18, 2011 8:24 PM
    Monday, July 18, 2011 4:07 PM
  • Hello,

     

    Also add the “Database Size Limit in GB” value for the Public Folder Store under:

     

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\DC1\Public-GUID

     

    Restart the IS service.

     

    Thanks,

    Simon

    Wednesday, July 20, 2011 3:02 AM
    Moderator