none
DPM 2016: Error 40009: The specified operation requires the associated storage to be mounted first. RRS feed

  • Question

  • I just installed Server 2016 and DPM 2016 with modern backup storage and 6TB of disk. Creating the protection groups went fine, but now when I try to modify a protection group to add additional servers or remove something, it throws this error: "Error 40009: The specified operation requires the associated storage to be mounted first."

    Rebooting didn't help. 

    Anyone else seeing this problem?

    Thanks


    KW

    Sunday, November 19, 2017 12:15 PM

All replies

  • Update to the latest rollup for DPM 2016 AND update your Windows Server 2016 to the latest cumulative update.

    There where a lot of storage issues with earlier versions of DPM 2016 and Windows Server 2016. This was one of them.

    Thursday, November 23, 2017 2:36 AM
  • Already up to date. Figured out that if you try to delete BMR and leave SS it will fail with this error. If I remove both and just add back SS, it works. 

    KW

    Monday, November 27, 2017 1:34 PM
  • Right. I remember i had the same problem, and i came up with the same workaround as you did

    Monday, December 4, 2017 2:39 PM