locked
Back up and Restore panel buttons do not respond RRS feed

  • Question

  • Each time I try to schedule my initial backup, the buttons do not respond when they are clicked on. The "set up backup," "manage space" and "change settings" buttons do not respond to any click. It highlights the button but nothing happens. All the other buttons such as "restore my files," "restore all users' files," "select another backup to restore files from" and "create a system image" work. If I plug in a usb key or portable hard drive I get the option to do a backup (and it seems to work, though very slowly) but once it has completed, I am unable to change any settings.

    My version of Win7 is Ultimate x64 RTM and it is brand new, clean install from a few days ago. 

    Any one else experiencing this problem? It is very frustrating!

    I've also tried resetting all backup settings but this hasn't changed anything. See this link... http://www.sevenforums.com/tutorials/632-backup-user-system-files-reset-default-configuration.html

    Can this be caused by a bad install?
    Wednesday, August 12, 2009 2:18 AM

All replies

  • Hello Inspectra,
    Sorry for the late response.

    Need few details and some diagnostic information:

    1. Does closing and re-opening of the CPL fix the issue?
    2. UAC is turned off or on?
    3. Its weird that few links work and few dont. Can you confirm which work and which dont?
    4. I would need a dump of the explorer process from your machine. Please follow the below steps:
        i. Get the machine in the problematic state, ie when the links wont work.
        ii. right click on task bar-> Task manager-> process tab-> Explorer.exe-> right click-> Create dump file.
        iii. save the file on local disk, upload it onto skyDrive space and send the link. You can email the details to lokkum"at"microsoft"dot"com.
    5. Afetr collecting the dump, can you try killing and restarting explorer from task manager.
        Processes-> explorer.exe-> right click 'End process'.
        File -> New Task -> explorer -> OK.
        Note : This will close existing folder/CPL windows.
    And then re-launch the B&R CPL.

    A lot of customers are hitting this issue. Need your help in getting to the root cause.  

    Thanks,
    Lokesh [MSFT]
    Thursday, November 5, 2009 6:48 AM
  • I have this issue as well. Was there ever a fix or update? 

    Saturday, March 20, 2010 6:44 PM
  • I have this issue as well. Was there ever a fix or update? 


    Based on the symptoms, I think the issue is caused by a bad context menu handler. Could you disable all third party context menu handlers using the tool ShellExView (http://www.nirsoft.net/utils/shexview.html)?

    More info: http://windowsxp.mvps.org/slowrightclick.htm


    Microsoft MVP Windows Desktop Experience
    Sunday, March 21, 2010 3:32 PM
    Answerer