locked
SCE 2007 keep sending mail for web site down even though site is up. RRS feed

  • Question

  • I just setup monitoring for web site using default management pack from authoring pane in SCE 2007 for 7 web sites that we host in house on one of our server.
    when i browse those website from IE 7 they all respond exccellent but SCE every 5 minute reports that site is down and agin in 1 minute or so or next 4 mnute interval another mail comes with resolution state close it have filled my mail box with 1500 e mails overnight after i setup the monitoring for those 7 webs.

    i choose all default settings if i brose the site normal it works and sce keeps reporting every 5 mn with down and then up..

    can some on please help me with this how do i successfully monitor the sites..without this fake alerts.

    thanks
    imran


    Shift the Ctrl in our hands and we will Alt the world.
    Tuesday, January 6, 2009 1:55 PM

Answers

  • Hi imran,

    For further research on this issue, please post more information about the Web Application you have created. To check the Web Application, follow the steps below:

    1. Log on to the computer with an account that is a member of the Operations Manager Authors role for the Operations Manager 2007 Management Group

    2. In the Operations Console, click the Authoring button

    3. Expand Management Pack Templates and click Web Application and select Web Application Monitor that should be modified

    4. In the Actions pane on the right side, select Edit web application settings. Please tell us how did you configure the criteria that generate the alert. A screenshot will be better.

    5. On the Web Application Editor page click Configure settings. Check the Web Application Properties, such as:

    Retry Count
    Watcher Node(s)
    Query interval
    Performance Criteria
    Performance Counters

    You can take a screenshot on every page and post them here. Please also post the information in the E-mail.

    Thanks,


    Yog Li - MSFT
    • Marked as answer by Yog Li Wednesday, January 14, 2009 7:10 AM
    Thursday, January 8, 2009 10:39 AM

All replies

  • Hi imran,

    For further research on this issue, please post more information about the Web Application you have created. To check the Web Application, follow the steps below:

    1. Log on to the computer with an account that is a member of the Operations Manager Authors role for the Operations Manager 2007 Management Group

    2. In the Operations Console, click the Authoring button

    3. Expand Management Pack Templates and click Web Application and select Web Application Monitor that should be modified

    4. In the Actions pane on the right side, select Edit web application settings. Please tell us how did you configure the criteria that generate the alert. A screenshot will be better.

    5. On the Web Application Editor page click Configure settings. Check the Web Application Properties, such as:

    Retry Count
    Watcher Node(s)
    Query interval
    Performance Criteria
    Performance Counters

    You can take a screenshot on every page and post them here. Please also post the information in the E-mail.

    Thanks,


    Yog Li - MSFT
    • Marked as answer by Yog Li Wednesday, January 14, 2009 7:10 AM
    Thursday, January 8, 2009 10:39 AM
  • Hi,

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios.

    If the issue still persists and you want to return to this question, please reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

    In addition, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems.

    Thanks,


    Yog Li - MSFT
    Wednesday, January 14, 2009 7:10 AM