none
Project Server 2010 requires at least Microsoft Internet Explorer 7.0.

    Question

  • Hi,

    I am on Windows 7 and I have just upgraded to IE 10.

    When I try to open PWA I get "Project Server 2010 requires at least Microsoft Internet Explorer 7.0." error.

    Can anyone help me?

    Thanks,

    Marlon


    New to SharePoint

    Tuesday, March 05, 2013 7:18 PM

All replies