locked
im the adminitrator yet system doesnt let me run some programs RRS feed

  • Question

  • i got the pc game THE WITCHER

    to run it it has to be run the first time as ADMINISTRATOR

    i tried evrything i know and it still come up with the same message

    my system is a toshiba satellite ls 505

    2.2ghz processor

    Monday, August 9, 2010 4:22 AM

Answers

  • Hi,

     

    Please try right clicking on the program and then click "Run as Administrator" to launch the game.

     

    If the issue persists, run the game in Windows XP SP2 compatibility mode. To do so, right-click on witcher.exe -> properties -> Compatibility -> Windows XP SP2 , also check the 640x480 mode, and the disable decorations, then press Apply and OK.

     

    Also, you can refer to the following threads on The witcher's forum:

     

    Windows 7 issues

     

    FAQ About the Enhanced Edition

     

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    Regards,

    Linda

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Linda Yan Monday, August 16, 2010 2:56 AM
    Wednesday, August 11, 2010 6:19 AM

All replies

  • Problem has been already solved in different threat: http://social.answers.microsoft.com/Forums/en-US/vistagaming/thread/fdc5bf8a-1001-4d47-8aa8-c6a76141b9b1

     

    • Proposed as answer by MStoppl Monday, August 9, 2010 10:57 AM
    Monday, August 9, 2010 10:56 AM
  • Hi,

     

    Please try right clicking on the program and then click "Run as Administrator" to launch the game.

     

    If the issue persists, run the game in Windows XP SP2 compatibility mode. To do so, right-click on witcher.exe -> properties -> Compatibility -> Windows XP SP2 , also check the 640x480 mode, and the disable decorations, then press Apply and OK.

     

    Also, you can refer to the following threads on The witcher's forum:

     

    Windows 7 issues

     

    FAQ About the Enhanced Edition

     

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    Regards,

    Linda

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Linda Yan Monday, August 16, 2010 2:56 AM
    Wednesday, August 11, 2010 6:19 AM