locked
Does not show documents in "Windows Explore View" for Document Library in Sharepoint 2007. RRS feed

  • Question

  • Hi,

    When i try to open a document librayr in windows explorer view [Actions --> open with Windows Explorer], a window is opened, however it does not contain any documents. [but the document library contains documents]

    Has anyone faced similar issue. Please suggest.

    Regards,

    Ketan Gandhi.


    Regards, Ketan Gandhi

    Wednesday, May 16, 2012 4:10 AM

All replies

  • Hi,

    Verify if those documents are already checked out to someone else or not.


    Thanks, Rahul Rashu

    Wednesday, May 16, 2012 4:19 AM
  • Do you have the permission to view the library?

    You may also reinstall the Desktip Experience feature by which the Open with Windows Explorer access the library.


    Lambda Zhao

    TechNet Community Support

    • Marked as answer by Jack-GaoModerator Thursday, June 7, 2012 3:11 AM
    • Unmarked as answer by SPGeek003 Thursday, July 5, 2012 6:51 AM
    Friday, May 25, 2012 9:38 AM
  • Hi Lambda,

    Thanks for your response.

    Yes i do have permissions on the library.

    Also all documents are checked-in properly.

    Regards,

    Ketan Gandhi.


    Regards, Ketan Gandhi

    Thursday, July 5, 2012 6:52 AM
  • Can you check if you have "desktop experience" feature enabled on the server and IE ESC disabled? and is it getting through the SSL?

    Friday, July 6, 2012 4:01 AM
  • Hello,

    Try this.

    1.Open Registry editor
    2.Navigate to “HKEY_CLASSES_ROOT -> Software -> Microsoft -> MasterAggregatorForIPP -> OleDbHandlers”
    3.Back up the folder "Software" under OleDbHandlers.
    4.Delete the folder “Software” under “HKEY_CLASSES_ROOT -> Software -> Microsoft -> MasterAggregatorForIPP -> OleDbHandlers”
    5.Run Office Repair
    6.Restart Workstation

    Let us know the result.


    Regards | Rohan | Sharepoint Technologies | http://sharepoint-administration-eu.blogspot.com/

    Friday, July 6, 2012 10:04 AM