none
Unable to Publish. Project Pro 2013 goes Offline. RRS feed

  • Question

  • I have the following issue.  There are 5 users (out of 1000) that have an issue when they try to publish a brand new plan.  Basically Project Professional 2013 goes offline and fails to publish the project.

    The users basically do this.

    1.- Open Project Pro 2013

    2.- Connect to the PWA instance

    3.- create a new project

    4.- Save the project

    5.- And then TRY to publish the project:

    This is when the following error happens.  After a minute or so, 

     

    The error displayed is: “Could not complete the operation because project is offline”

     

    After clicking ok on the error window, it shows the “Publish Project” box and the Web Application Drop Down Box is empty.  Usually there is the URL to the team sites URL  e.g. site.com/sites/project

     

    After this, a PWA admin has to publish the plan (this is the workaround for these affected users).

    What I have done trying to fix it.

    • Tried re-installing Project Pro
    • I used an account that is able to publish and logged on to the affected user PC via RunAs and was able to publish a new plan. So there is no PC misconfiguration or firewall issue that I can think of.
    • Checked permissions and ensure they had the correct role assignment.
    • Escalated user permissions to Admin on Project Server PWA and the Related SharePoint Team Sites Site.  No Luck.
    • We captured logs (fiddler, netmon, ULS, ProcMon) and there are no indications of any errors there.

    Has anybody experience something like this?  What could be wrong?

    Monday, August 29, 2016 11:58 PM

Answers

All replies