none
DPMRA becomes unreachable on Exchange 2010 Server RRS feed

  • Question

  • I've been very happy with DPM 2010, but this issue has got me a bit baffled. I have a DPM2010 installed on a backup server, and the DPMRA setup and running on my Exchange 2010 server. We recently went through a domain migration about 4 weeks, but both servers were built in the new domain. Shortly after migrating all the Exchange accounts over to the Exchange server form the old domain, about 4 days after, the DPM agent suddenly became unreachable to DPM. I figured it was just all the moving that happened, rebooted the server after applying the Update Rollup 3v3 on Exchange and things went back to working normally again. Then this past Friday (5 days ago) it became unreachable again. I did some quick troubleshooting, restarting services, checking firewall settings, etc. and nothing seemed to fix it. I gave the exchange server another reboot to see if that solved the problem, and it did. All the backups, recovery points, etc. were working fantastically. 

    Then this morning I come in, do my normal check of the backup system, and wouldn't you know it, the Agent on our Exchange server is no longer responding. While I'd love to just restart the server and move on, this is becoming a bigger issue. I can't just go and restart my Exchange server every time DPM decides it doesn't feel like working today. In the DPM Console I can see that the error it is getting is as follows:

    Error: Data Protection Manager Error ID: 316 The protection agent operation on EXCHANGE failed because the service did not respond.

    Detailed error code: Internal error code: 0x8099090E

    It gives me a list of recommended actions, all of which I have either tried or don't apply and the thing still won't become reachable. What else can I do?

    Tuesday, June 7, 2011 4:09 PM

All replies