none
Unable to access restored mailbox

    Question

  • Deleted the mailbox from exchange a few weeks ago and was already purged from exchange.

    Had to restore the mailbox, so used AD trash to restore the user and the mailbox showed up in exchange. Checked to see if mailbox is disconnected and nothing is disconnected, so my assumption is that the mailbox is connected.

    Get-MailboxDatabase | Get-MailboxStatistics | Where { $_.DisplayName -eq "<display name>" } | Format-List DisplayName,Database,DisconnectReason

    When I connect the using OWA I get:  NegotiateSecurityContext failed with for host 'exchange2013' with status 'LogonDenied'

    Using Outlook: Cannot start Microsoft Outlook. Cannot open the Outlook windows. The set of folders cannot be opened. Microsoft Exchange is not available. Either there are network problems or the exchange server is down for maintenance.

    Do I need to some how re-associate the mailbox to the user account?

    Any help would be more then appreciated


    Tuesday, July 3, 2018 8:01 PM

Answers

  • I decided to disable the mailbox to see if I can re-connect.

    Unfortunately it would not show up as a disabled mailbox/disappeared.

    So I just created a new mailbox and for the user and just re-imported a pst from backup.

    Thanks!

    • Marked as answer by Andy Diaz Tuesday, July 3, 2018 9:04 PM
    Tuesday, July 3, 2018 9:04 PM

All replies

    • Sounds as though it may be rights related, could be its referencing a different UID for that user
    • The other thing you might try is to see if you can open the mailbox via MFCMAPI or use DigiScope with a DEMO license while connecting via the DSAdmin user.   This will let you know

    Search, Recover, Export Mailboxes, Folders, Email, Contacts, Calendars, Tasks, etc. from Offline Exchange Databases (EDBs), On-Premise Exchange Servers and Office 365. Migrate/Recover direct from any offline EDB into any On-Premises Exchange Server, even cross version i.e. 2003 → 2007 → 2010 →2013 → 2016 → Office 365 with Lucid8's DigiScope

    Tuesday, July 3, 2018 8:42 PM
  • I decided to disable the mailbox to see if I can re-connect.

    Unfortunately it would not show up as a disabled mailbox/disappeared.

    So I just created a new mailbox and for the user and just re-imported a pst from backup.

    Thanks!

    • Marked as answer by Andy Diaz Tuesday, July 3, 2018 9:04 PM
    Tuesday, July 3, 2018 9:04 PM