none
Autoloader for DPM2010 RRS feed

  • Question

  • Hi,

    I know there is a list of compatible tape libraries for DPM 2007 but I need to know if it's the same for the 2010 version.
    Specifically I need to be sure that the HP storageworks 1x8 G2 Autoloader packaged with the Ultrium 3000 LTO5 drive will work with DPM 2010.

    Thanks for reading,
    Michael

    • Moved by Praveen D [MSFT] Monday, July 19, 2010 6:25 AM Moving to DPM Tape Protection Forum (From:Data Protection Manager)
    Thursday, July 15, 2010 2:32 PM

Answers

  • Hello Michael,

     

    DPM will work with any tape library that that has Windows drivers written to support it.  Basically, if the library is listed in the Windows catalog as being compatible, or if the OEM vendor (HP) shows it as being supported on Windows 2008 x64, then the library should work fine with DPM 2010.


    Regards, Mike J [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    Tuesday, July 27, 2010 3:49 AM
    Moderator

All replies

  • Hello Michael,

     

    DPM will work with any tape library that that has Windows drivers written to support it.  Basically, if the library is listed in the Windows catalog as being compatible, or if the OEM vendor (HP) shows it as being supported on Windows 2008 x64, then the library should work fine with DPM 2010.


    Regards, Mike J [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    Tuesday, July 27, 2010 3:49 AM
    Moderator
  • @MSimonis - how did this work out for you?  I have a 3000 in the autoloader package on its way and will be installing a brand new DPM2010 server next week. Anything tricky about this setup?

    Thanks!

    Tuesday, August 24, 2010 11:48 PM
  • Well, the project for which I needed the information is on hold at the moment so I have no clue if it works out in the real world yet ;).

    Thursday, November 4, 2010 10:10 AM