none
Windows 10 wont boot after ASRock update

    Question

  • Alright so I just installed Windows 10 after getting the digital download from Amazon.

    Then I installed drivers on ASRock for Z97 Extreme 4 motherboard using the installation CD

    After the computer restarted, I can't even boot Windows 10 anymore. The screen goes blank after windows logo/spinning dots. After restarting after 2 or 3 times it attempts to "Automatic Repair", and it goes to blank screen again. I went to ASRock Bios screen to boot from disk so I can boot my Windows 10 installation disk so I can repair whatever happened. The Windows 10 has a logo with spinning circle, and then the screen goes blank.

    So to summarize my problems, booting the installation disc doesnt work, making it go to automatic repair mode doesnt work. I can't even enable safe mode on windows 10 (as it doesn't allow booting from safe mode on startup anymore) so I can fix what happened. I need help. 

    Any input is greatly appreciated.

    Saturday, December 30, 2017 4:41 AM

All replies

  • Open the motherboard's BIOS and check to see if your hard drive is listed as the primary drive.  If not, change it to the primary drive.

    Carey Frisch

    Saturday, December 30, 2017 5:39 AM
    Moderator
  • Hi,

    You can boot in safe mode. Please turn off your compute (by physical swithc/button) while you see a logo with spinning circle. Repeat the same operation a few times (two or three times), you will see menu to boot in safe mode.

    Regards,

    Ashidacchi


    • Edited by Ashidacchi Monday, January 01, 2018 8:18 AM
    Monday, January 01, 2018 8:17 AM
  • Exact same problem here. Installed a Asrock Z370 Extreme4 and the pc booted up W10 no problem. Installed the motherboard disc and started installing drivers and now it wont get past Inaccessible Boot Device. Tried resetting bios, updating bios, clearing cmos, repairing boot record, etc etc but still no joy. Going to try and recover from a backup and see if that works.

    SSD drive C is listed as the primary Drive in BIOS

    Will keep an eye on this thread tho.

    Wednesday, January 03, 2018 10:44 PM
  • Hi,

    Please check in BIOS if "AHCI" is selected in SATA Mode Selection. 

    Regards,

    Ashidacchi

    Wednesday, January 03, 2018 11:22 PM
  • Hello 

    I got the same problem today on my laptop (13.01.2018). Did you guys find a solution to the problem? I got an exam this friday and i really need my pc :/   

    My pc is an HP Envy 17-j164no - Core i7 4710MQ / 2.5 GHz 12GB Ram 750 GBHDD 

    Saturday, January 13, 2018 6:49 PM
  • Hello

    My laptop had an issue today. It could now connect to any WIFI, so i tried to restart my laptop.

    While restarting, Windows 10 started to update and after 30% it said something went wrong with the update.  

    Now i can't even boot Windows 10 anymore. I can only see the Windows logo and some dots spinning around in a circle. After restarting 2-3 times, it attempts to "Automatic Repair" but this solves nothing.

    After several restart attempts Windows 10 gives me the option to enter Windows in safe-mode by showing: "Choose an option": 1)"Continue" 2)"Use a device" (Use USB drive, network, DVD) 3)"Troubleshoot" 4)"Turn off your PC". By pressing: troubleshoot --> Advanced Option --> Start up Settings --> Enable safe mode, I can now start the pc in safe-mode. But what do I do after I have booted the laptop in safe-mode? How can i solve the Windows boot problem?

    My pc is an HP Envy 17-j164no - Core i7 4710MQ / 2.5 GHz 12GB Ram 750 GBHDD 

    Saturday, January 13, 2018 8:04 PM