locked
Help!:computer configuration gpo can't not be applied to windows 7 clients RRS feed

  • Question

  • Does anyone can help me?

    I have met a strange problem when i was deploying Active Directory Service. Computer configuration in GPO could not be applied to windows 7 clients, and I can't see any computer configuration reports with gpresult by any users except administrator, while the user configuration is normal.

    And the default domain policy also had that problem.But there'are no errors report in the logs.

    Does anyone has met it before? PLZ help me! Thanks very much!

    Saturday, December 27, 2014 6:22 PM

All replies

  • Check System event log on windows 7 workstation for events 1055 and 5719

    If those events exist you can try following on workstation:

    1.  Click Start , click Run , type regedit , and then click OK .  

    2.  Expand the following subkey: 
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon 

    3.  Right-click Winlogon , point to New , and then click DWORD Value .  

    4.  To name the new entry, type GpNetworkStartTimeoutPolicyValue , and then press ENTER.  

    5.  Right-click GpNetworkStartTimeoutPolicyValue , and then click Modify .  

    6.  Under Base , click Decimal .  

    7.  In the Value data box, type 60 , and then click OK .  

    8.  Quit Registry Editor, and then restart the computer.  

    9.  If the Group Policy startup script does not run, increase the value of the GpNetworkStartTimeoutPolicyValue registry entry.  


    --- Jeff (Netwrix)

    Monday, December 29, 2014 9:51 AM
  • Thanks again! But it didn't work after following these steps. I change  OS to Windows Server 2012 R2 and redeployed AD DS , now  no that problem.

    Wednesday, December 31, 2014 6:23 AM