none
Deoploying Adobe Flash, Installs but not working in IE

    Question

  • I signed up for the Adobe flash distribution program and have started deploying flash through GPO.  Since then I have received several phone calls of people saying IE needs them to update flash to run a website.  I remote to their computer and check installed programs and the latest version of Adobe is installed on their machine from the GPO yet it does not work in IE.  If I reinstall flash on the users computer then it works fine.

    Anyone else run into this issue?  Any idea what I would be doing wrong?  Below is my GPO.


    • Edited by ClarkInIt Thursday, November 17, 2016 7:12 PM
    Thursday, November 17, 2016 7:12 PM

All replies

  • Hi,
    It seems that the GPO is working well to deploy the package to clients, and the issue might be that Adobe Flash is not working in IE, not related to group policy.
    If that is the case, you could refer to the following article to have a try:
    Adobe Flash Not Working In Internet Explorer 11
    http://www.thewindowsclub.com/flash-not-working-in-internet-explorer
    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.
    And I would suggest you involve Adobe vendor or ask the questions in the Adobe website/forum to see if more information could be offered.
    Best regards,
    Wendy.

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, November 18, 2016 8:24 AM
    Moderator
  • Still having this issue any other thoughts?  If I reinstall Flash with the local user logged in it starts working fine.
    Friday, December 16, 2016 2:11 PM
  • Hi,
    Have you checked with Adobe to ask if this program is supported to be deployed via group policy?
    In my opinion, group policy seems that it did the job successfully, so the issue may be listed in the program.
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, December 19, 2016 2:05 AM
    Moderator