locked
Can advise how to limit the memory size of DDR3 from 8GB to 4GB w/o taking the phyiscal item from system? RRS feed

  • Question

  • I have this issue with a Hauppauge PVR 150  Tuner card. The tech support claims that their PVR150 doesn't work with system with more than 4GB of physical memory & regrettably I have 2x 4GB = 8GB. Can anyone advise me what to to in order to not physically removed the ram in order to be at 4GB using Win 7 HP? My Biostar TP67-B3 mobo BIOS cannot allows me to disable one of the stick. Hence I'm hoping to gather some great ideas here, Thanks in advance.

    Sunday, January 15, 2012 4:35 PM

Answers


  • Go to Start, Run, type in msconfig and press enter. Go to the Boot tab and click on Advanced options. There's a box next to Maximum Memory. Check the box, then put 4096000 in the box (it's in megabytes). Restart, and see if your tuner works now.


    SC Tom

    • Marked as answer by dinosaur Monday, January 16, 2012 5:32 PM
    Sunday, January 15, 2012 7:01 PM

All replies


  • Go to Start, Run, type in msconfig and press enter. Go to the Boot tab and click on Advanced options. There's a box next to Maximum Memory. Check the box, then put 4096000 in the box (it's in megabytes). Restart, and see if your tuner works now.


    SC Tom

    • Marked as answer by dinosaur Monday, January 16, 2012 5:32 PM
    Sunday, January 15, 2012 7:01 PM
  • Thanks for all replies. This limiting to 4GB in MS Config. works well now with my PVR tuner. Now I had an white elephant of 4GB. Really vexing to know why Hauppauge could not rectify it and foresee a possible solution for my woe with its tuner. I regretted being such a supporter of its tuner card since having my very 1st Hauppauge Theatre in the late 90s, followed by buying another PVR500 and this PVR150. Talk about the PVR500. It was DOA and I now chuck away in my storage.

     

     
    Go to Start, Run, type in msconfig and press enter. Go to the Boot tab and click on Advanced options. There's a box next to Maximum Memory. Check the box, then put 4096000 in the box (it's in megabytes). Restart, and see if your tuner works now.


    SC Tom


    Monday, January 16, 2012 5:40 PM