locked
Word 2010 RRS feed

  • Question

  • Each time I click the Word 2010 icon on my desk top to bring up Word, it goes through a configuration process.  It also opens Word 2010 in compatability mode.

    How can I resolve this?

     

    • Moved by David Wolters Wednesday, December 15, 2010 3:16 PM Moving to a more appropriate forum (From:Office 2007 Application Compatibility)
    Tuesday, December 14, 2010 9:43 PM

Answers

  • If Word 2010 opens in compatibility mode, you are probably using a normal template from Word 2007. Open normal.dotm in Word and save it as a macro enabled template with the same name.

    Do you have two Word versions present? If so - see http://www.gmayor.com/Toolbars_in_word_2007.htm
    If not Right click the start menu item and run the application as administrator (even if you are the only user) and allow it to configure.



    <bestseller> wrote in message news:3b1c27f4-8baf-4110-9e13-2ec0cbcfc2af@communitybridge.codeplex.com...

    Each time I click the Word 2010 icon on my desk top to bring up Word, it goes through a configuration process.  It also opens Word 2010 in compatibility mode.

    How can I resolve this?


    Graham Mayor - Word MVP
    www.gmayor.com
    Posted via the Communities Bridge
    http://communitybridge.codeplex.com/
    • Marked as answer by Harry Yuan Thursday, December 16, 2010 8:30 AM
    Wednesday, December 15, 2010 3:54 PM

All replies

  • If Word 2010 opens in compatibility mode, you are probably using a normal template from Word 2007. Open normal.dotm in Word and save it as a macro enabled template with the same name.

    Do you have two Word versions present? If so - see http://www.gmayor.com/Toolbars_in_word_2007.htm
    If not Right click the start menu item and run the application as administrator (even if you are the only user) and allow it to configure.



    <bestseller> wrote in message news:3b1c27f4-8baf-4110-9e13-2ec0cbcfc2af@communitybridge.codeplex.com...

    Each time I click the Word 2010 icon on my desk top to bring up Word, it goes through a configuration process.  It also opens Word 2010 in compatibility mode.

    How can I resolve this?


    Graham Mayor - Word MVP
    www.gmayor.com
    Posted via the Communities Bridge
    http://communitybridge.codeplex.com/
    • Marked as answer by Harry Yuan Thursday, December 16, 2010 8:30 AM
    Wednesday, December 15, 2010 3:54 PM
  • Thank you!  It's working fine now. :-)


    Cheryl Gorman
    Wednesday, December 15, 2010 10:34 PM