none
IE 9 asks for authentication when a webpage opens a new window RRS feed

  • Question

  • I am using Internet Explorer 9 and when I open a link on a webpage which opens a new window to download a pdf, IE asks for authentication to the website again. IE 6 didnot so that. What are the configurations which control this?
    Monday, August 19, 2013 3:49 PM

Answers

  • Hi,

    Tools>Internet Options>Security tab, click "Reset all zones to default"

    ... advanced tab, uncheck "Do not save encrypted files to disk"

    If using Adobe PDF Reader

    Start>Adobe Reader>Edit>Preferences>Internet>uncheck "Open PDF in web browser"

    for consumer help with IE select the Help>Online Support menu from IE or go to http://answers.Microsoft.com. Include the addresses of any websites you are having issues with.

    If using a company domain/connected network, in the first instance contact your Help Desk or System Administrators.

    This forum is for questions about IEAK and GPO for system administrators and IT support professionals.


    Rob^_^

    Tuesday, August 20, 2013 2:15 AM
  • Hi,

    We have made some security enhancements in IE 9, compared with IE 6. Regarding your issue, it seems that Security level for Internet zone (in Internet option>security tab) is higher than the website you are opening.

    Therefore, we recommend you to set the security level to Default level or add the website you are accessing to Trusted sites in Internet option>Security tab as well as what the upper said.

    Hope this helps!

    • Proposed as answer by Tri_angle Sunday, September 1, 2013 2:38 PM
    • Marked as answer by Cloud_TSModerator Sunday, September 8, 2013 1:46 PM
    Tuesday, August 20, 2013 12:52 PM
    Moderator

All replies

  • Hi,

    Tools>Internet Options>Security tab, click "Reset all zones to default"

    ... advanced tab, uncheck "Do not save encrypted files to disk"

    If using Adobe PDF Reader

    Start>Adobe Reader>Edit>Preferences>Internet>uncheck "Open PDF in web browser"

    for consumer help with IE select the Help>Online Support menu from IE or go to http://answers.Microsoft.com. Include the addresses of any websites you are having issues with.

    If using a company domain/connected network, in the first instance contact your Help Desk or System Administrators.

    This forum is for questions about IEAK and GPO for system administrators and IT support professionals.


    Rob^_^

    Tuesday, August 20, 2013 2:15 AM
  • Hi,

    We have made some security enhancements in IE 9, compared with IE 6. Regarding your issue, it seems that Security level for Internet zone (in Internet option>security tab) is higher than the website you are opening.

    Therefore, we recommend you to set the security level to Default level or add the website you are accessing to Trusted sites in Internet option>Security tab as well as what the upper said.

    Hope this helps!

    • Proposed as answer by Tri_angle Sunday, September 1, 2013 2:38 PM
    • Marked as answer by Cloud_TSModerator Sunday, September 8, 2013 1:46 PM
    Tuesday, August 20, 2013 12:52 PM
    Moderator