none
DPM 2016 Online Recovery Fails: Unable to upload file catalogue information. (ID 100135) RRS feed

  • Question

  • Online recovery point creation jobs for Disconnected Client <> data on <> have failed 1 times. (ID 3188) Unable to upload file catalogue information. (ID 100135)

    I am having a crazy time finding any information on the "Unable to upload file catalogue information. (ID 100135)". I'm just curious if anyone else might have encountered this before? Fortunately, it only happens for two workstations. I would love to have offsite backups of said workstations, but at least it appears to be working just fine for all other workstations, and more importantly, all our servers.

    I have went through the logs under: "C:\Program Files\Microsoft Azure Recovery Services Agent\Temp" here is a snippet of the following command: 

    CD C:\Program Files\Microsoft Azure Recovery Services Agent\TempFind /I "Backup progress" cbengine*.errlog

    >C:\support\dpmERRORS.txt

    Output:

    ---------- CBENGINECURR.ERRLOG
    21C4 1C2C 03/20 16:14:07.688 71 backupasync.cpp(1676) [0000000022B8A1E0] 51A271D4-17B5-4F6F-A016-CAD515EFE871 ACTIVITY Backup Progress: Data transfer finished
    21C4 1C2C 03/20 16:14:07.688 71 backupasync.cpp(1722) [0000000022B8A1E0] 51A271D4-17B5-4F6F-A016-CAD515EFE871 WARNING Failed: Hr: = [0x80131502] Backup Progress: Failed
    21C4 1C2C 03/20 16:14:09.141 71 backupasync.cpp(1743) [0000000022B8A1E0] 51A271D4-17B5-4F6F-A016-CAD515EFE871 ACTIVITY Backup Progress: UnInitialize Storage started.
    21C4 1C2C 03/20 16:14:10.016 71 backupasync.cpp(1745) [0000000022B8A1E0] 51A271D4-17B5-4F6F-A016-CAD515EFE871 ACTIVITY Backup Progress: UnInitialize Storage finsihed.

    I have attempted research on a few of the strings above, which might have been altered by the command, nothing helpful has come up thus far for me.

    Thank you,


    Eric

    Wednesday, March 20, 2019 6:51 PM

All replies

  • House cleaning.

    Not enough information - but always stay up to date using the latest MARS agent from HERE.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Friday, December 13, 2019 11:00 PM
    Moderator
  • I missed your reply somehow, although I appreciate the attempt. I have updated the MARS agent numerous times since before and after the issue started. My last set of tests were also with the latest version available. I have included the exact error message and a brief snippet of logs. What information would be helpful for you? If you let me now what you need information wise, I will do my best to gather it for you.

    Thank you,

    Eric


    • Edited by evarmstrong Thursday, January 9, 2020 9:11 PM
    Thursday, January 9, 2020 9:09 PM