locked
Outlook 2010: Can't expand a folder that has sub-folders RRS feed

  • Question

  • One of our users has full access to another's Outlook mailbox through settings in Active Directory.

    The user just moved an inbox-subfolder to another folder, but this folder is not expandable, so we cannot actually view the folder that she moved. We see that it's there through "Folder size", but we can't expand the folder.

    We have tried Shift+F9 on the folder and restarting outlook.


    Kthxbai
    Monday, August 22, 2011 8:47 AM

Answers

  • So now the user says that everything is fine. So it maybe it was a network, sync, domain, I don't know, issue.
    Kthxbai
    • Marked as answer by David Wolters Friday, September 2, 2011 2:23 PM
    Friday, September 2, 2011 8:39 AM

All replies

  • Hi

    Your user move the folder to a sub folder in her mailbox or the shared mailbox? Is that + symbol to expand the folder apearing for that moved folder?

    If it is a folder on the same user mailbox, try to reconfigure the outlook profile and check.

    Note: Please remove and readd the addition mailbox. If not.

    Check your deleted items folder, if it is not there, check the recovery deleted items folder.

    It apears like, the folder didnt get moved properly.

    Monday, August 22, 2011 10:00 AM
  • Thank you for your swift reply.

    To clear up:

    The user moved a folder from the other user's mailbox to another folder in the same mailbox. So all movement is within the same mailbox.

    There is nothing in deleted items, so it has not been deleted. As stated, we can see the folder under "Folder size", see this example: http://www.massey.ac.nz/massey/fms/ITS/Documents/Help/FAQImages/email_outlook_2010_mailbox_folder_size.gif

    In this list we see that the folder indeed exists in the folder which it was moved - But the + or arrow-symbol is not there, so we are unable to expand the folder.


    Kthxbai
    Monday, August 22, 2011 10:27 AM
  • We tried deleting the other user's mailbox from this user's Outlook to no avail.
    We still cannot see the sub-folder that was moved.

    Any more tips?


    Kthxbai
    Tuesday, August 23, 2011 6:56 AM
  • Hi Stoltenberg,

     

    I tested in my lab (Outlook 2010 and Exchange 2010 SP1):

     

    I cannot reproduce your issue (I can see the subfolder in Outlook), I suggest you change to Outlook online mode, then check whether you can see the sub-folder or not.

     

    If you can see the sub-folder in online mode, recreate a new Outlook profile to have a try:

     

    How to create and configure an email profile in Outlook 2010, Outlook 2007, and Outlook 2003

    http://support.microsoft.com/kb/829918

     

    Thanks,

     

    Evan Liu

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

    Tuesday, August 23, 2011 8:45 AM
  • Hi Stoltenberg,

     

    Any updates on this issue?

     

    Thanks,

     

    Evan Liu

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

    Monday, August 29, 2011 1:16 AM
  • Hi - I will try to remove the local outlook profile as soon as the user is available. Thank you.

    (We have another issue with Outlook, I will make another thread for this.)


    Kthxbai
    Monday, August 29, 2011 11:07 AM
  • So now the user says that everything is fine. So it maybe it was a network, sync, domain, I don't know, issue.
    Kthxbai
    • Marked as answer by David Wolters Friday, September 2, 2011 2:23 PM
    Friday, September 2, 2011 8:39 AM
  • Hi Stoltenberg

    Have had this issue a few times since upgrading staff to Outlook 2010, they accidently move a shared mailbox folder then they or other staff using the mailbox can't see it under the folder its been moved to.

    For future reference the "fix" is to go in account settings then advanced (where you add shared mailboxes) untick "Download shared folders" then restart outlook. once the folder reappears you can go back and tick Download shared folders again.

    • Proposed as answer by gfunkzero Wednesday, August 29, 2012 12:22 AM
    Wednesday, August 29, 2012 12:22 AM
  • Thanks, thanks and more thanks.
    Friday, October 18, 2013 6:38 PM