locked
BSOD REGISTRY_ERROR Win 7 Ultimate 64Bit RRS feed

  • Question

  • Hello,

    I'll describe the whole scenario so that people can understand the exact situation and help me out...

    1. I faced BSOD REGISTRY_ERROR suddenly one day. I rebooted the PC and everything was working fine. So I ignored.
    2. The same happened again after a week or so and again on rebooting the PC everything went fine and again I ignored.
    3. Finally on last Sunday, I started getting same BSOD each time I started the PC and was not getting fixed by rebooting this time. So I started to care.
    4. I googled out the same and came upon [SOLVED] Registry Errors[BSOD][Windows 7].
    5. I followed the same and it's fixed..!!
    6. Everything was working fine till now, but again I started getting the same BSOD again and again.
    7. I came upon Help!! getting BSOD Windows 7 with Registry Error! .
    8. I tried CHKDSK, tried disabling Network, USB, DVD-ROM, Bluetooth etc. drivers from Safe Mode.
    9. Booted into normal mode, and still getting BSOD. So I guess I can be confirmed that it's not because of those drivers and HDD.
    10. I installed WhoCrashed and tried verifying the same Minidumps.
    11. It says "This was probably caused by the following module: ntoskrnl.exe (nt+0x7F1C0)" And "2 crash dumps have been found and analyzed. No offending third party drivers have been found. Consider configuring your system to produce a full memory dump for better analysis.".
    12. So I enabled Complete Memory Dump and again after getting BSOD, I verified the same and this time it says the Crash happened due to "services.sys".
    13. I tried googling about the same but didn't get any fruitful results.
    14. Everything is working fine in Safe Mode / Safe Mode with Networking.

    In the mean time, I figured out one really odd thing. That's if I start running programs as soon as the PC boots to desktop, the BSOD occurs. But if I wait for 2-3 min after the PC boots to desktop, I don't get any BSOD. I have checked with different programs, but the same result. So it's not because of any particular program I guess.

    I have uploaded the Minidumps at http://www.sendspace.com/file/tm2b02 if someone wants to verify the same.

    Processor : Intel Core i5-2400

    Motherboard : Intel DH67CL-B3

    RAM : GSkill F3-12800CL9-4GBXL

    Graphics Card : Sapphire HD6770 1GB GDDR5

    OS : Windows 7 Ultimate 64bit




    Monday, January 7, 2013 4:40 PM

Answers

All replies