locked
No Log On screen after pressing ctrl+alt+del RRS feed

  • Question

  • Hi,

    does anybody know how to fix this please? 

    Detail: After restarting server i tried to log in, but firstly i had to press ctrl+alt+del.. When i pressed it, it doesnt do anything... It is definitely not keyboard setting, because it works just fine in troubleshooting mode.. I was looking around internet for about 5 hours and didnt find any working solution or working solution to work around the ctrl+alt+del security thing. + I dont think it is any kind of malware, because it is obviously happening to a lot of Dell Optiplex PCs. It just looks like after booting into windows, the drivers for mouse and keyboard are not working..

    Saturday, October 15, 2016 2:01 PM

Answers

  • You've posted in an Exchange Server forum.  You should post in a Windows forum specific to the OS version you're having trouble with, which you didn't specify, so I can't point you to the right one.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    • Proposed as answer by Jason.Chao Monday, October 17, 2016 9:14 AM
    • Marked as answer by Jason.Chao Friday, October 28, 2016 9:50 AM
    Saturday, October 15, 2016 5:31 PM

All replies

  • You've posted in an Exchange Server forum.  You should post in a Windows forum specific to the OS version you're having trouble with, which you didn't specify, so I can't point you to the right one.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    • Proposed as answer by Jason.Chao Monday, October 17, 2016 9:14 AM
    • Marked as answer by Jason.Chao Friday, October 28, 2016 9:50 AM
    Saturday, October 15, 2016 5:31 PM
  • Check you server configuration This is most likely performance issue.

    Please mark as an answer if this answers your question .

    PREM RANA

    MCSE Exchange 2013, MCSA 2012 Server MCTS Exchange 2007,

    2010, MCITP Exchange 2007, 2010 MCSE 2003 Server,

    MCSA Exchange 2003 ITIL V3 Foundation

    https://ranaprem.wordpress.com/

    This posting is provided AS IS with no warranties and confers no rights.

    Sunday, October 16, 2016 5:16 AM
  • Agree with Ed, you can post to windows server forum in the following URL:

    https://social.technet.microsoft.com/Forums/windowsserver/en-US/home?category=windowsserver

    BR.


    Jason Chao
    TechNet Community Support


    Please remember to mark the replies as an answer if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, October 17, 2016 9:17 AM
  • Are you using an PS2 keyboard? Any chance to connect a USB keyboard? This one should initialize. What happens if you press "Num" key, does the lamp light on?
    Friday, October 21, 2016 3:34 PM