locked
CentOS 6.9 LIS 4.2 or 4.1 Will not install with Kernel 2.6.32-696 RRS feed

  • Question

  • Im running CentOS 6.9 is this supported with any LIS as I do not see 6.9 in the support matrix or it is just not updated?

    trying to install with ./install.sh 

    Unsupported kernel version

    If I try to install direct rpm I get 

    kernel < 2.6.32-643 is needed by kmod-microsoft-hyper-v-4.2.0-20170421.x86_64

    uname -a

    2.6.32-696.1.1.el6.x86_64 #1 SMP Tue Apr 11 17:13:24 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

    The kernel is obviously greater than required.

    Saturday, May 27, 2017 3:56 PM

All replies

  • RHEL 6.9 support was added in LIS 4.2.1.


    Josh Poulson Program Manager, Linux Integration Services, Enterprise Open Source Group Microsoft

    Monday, June 12, 2017 2:39 PM
  • Where can I find the bits for LIS 4.2.1 6.9 support folders are not even listed in the GIT repo?
    Monday, June 12, 2017 3:59 PM
  • Here is the 4.2.1 bits and it was not easy to find. I found them from another post.  6.9 is listed and the install worked!

    https://www.microsoft.com/en-us/download/details.aspx?id=55106

    Monday, June 12, 2017 4:10 PM