locked
Vista Event 400 cpu use showing 100% - egg timer running continuosly - system restore keeps failing RRS feed

  • Question

  • I have run system restore & it fails due to unexpected error.
    I have unistalled Rapport but it won't let me delete it completely & when I try to re-install it says I have already have it on the system & it seems to be running ALL THE TIME
    Critical 20/10/2009 09:01:22 Diagnostics-Performance 400 System Performance Monitoring
    Log Name:      Microsoft-Windows-Diagnostics-Performance/Operational
    Source:        Microsoft-Windows-Diagnostics-Performance
    Date:          20/10/2009 09:01:20
    Event ID:      101
    Task Category: Boot Performance Monitoring
    Level:         Warning
    Keywords:      Event Log
    User:          LOCAL SERVICE
    Computer:      Trish-PC
    Description:
    This application took longer than usual to start up, resulting in a performance degradation in the system startup process:
         File Name  : RapportMgmtService.exe
         Friendly Name  : 
         Version  : 
         Total Time  : 4007ms
         Degradation Time : 1507ms
         Incident Time (UTC) : 20/10/2009 07:57:24
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{cfc18ec0-96b1-4eba-961b-622caee05b0a}" />
        <EventID>101</EventID>
        <Version>1</Version>
        <Level>3</Level>
        <Task>4002</Task>
        <Opcode>33</Opcode>
        <Keywords>0x8000000000010000</Keywords>
        <TimeCreated SystemTime="2009-10-20T08:01:20.464Z" />
        <EventRecordID>464</EventRecordID>
        <Correlation ActivityID="{00000000-76C8-0000-8F68-DBF55A51CA01}" />
        <Execution ProcessID="1952" ThreadID="2512" />
        <Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
        <Computer>Trish-PC</Computer>
        <Security UserID="S-1-5-19" />
      </System>
      <EventData>
        <Data Name="StartTime">2009-10-20T07:57:24.718Z</Data>
        <Data Name="NameLength">23</Data>
        <Data Name="Name">RapportMgmtService.exe</Data>
        <Data Name="FriendlyNameLength">0</Data>
        <Data Name="FriendlyName">
        </Data>
        <Data Name="VersionLength">0</Data>
        <Data Name="Version">
        </Data>
        <Data Name="TotalTime">4007</Data>
        <Data Name="DegradationTime">1507</Data>
        <Data Name="PathLength">61</Data>
        <Data Name="Path">C:\Program Files\Trusteer\Rapport\bin\RapportMgmtService.exe</Data>
        <Data Name="ProductNameLength">0</Data>
        <Data Name="ProductName">
        </Data>
        <Data Name="CompanyNameLength">0</Data>
        <Data Name="CompanyName">
        </Data>
      </EventData>
    </Event>
    Tuesday, October 20, 2009 8:30 AM

All replies