locked
PSTN calls dropping after 30 minutes with Avaya PBX RRS feed

  • Question

  • Hi,

    We are facing issue related with the PSTN call connectivity issue after 30 min.We have tried to disable the Session timer on PBX side.

    RTCPActiveCalls                           : False
    RTCPCallsOnHold                           : False

    Any one can help.

    Thanks

    James



    • Edited by US_James Thursday, February 8, 2018 6:44 AM
    Thursday, February 8, 2018 6:44 AM

Answers

  • During todays testing we have set Enable Session timer to True on Skype side and increase the session timer to more value on PBX side.no disconnection  observed today.

    Thanks


    • Edited by US_James Wednesday, February 14, 2018 7:30 AM
    • Marked as answer by US_James Wednesday, February 14, 2018 7:30 AM
    Wednesday, February 14, 2018 7:30 AM

All replies

  • Hi James,

    Did you get some error event ID in your mediation server?

    Please set the SIP Session timer to a bigger value in the Avaya Communication Manager. And run the Set-CsTrunkConfiguration –Identity <Trunk-Identity> -RTCPActiveCalls $False -RTCPCallsOnHold $False -EnableSessionTimer $True , test and record the time.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, February 9, 2018 6:27 AM
  • Hi Leon,

    Thanks for the reply!!!

    We have already increased the value in ACM.We have also set the value as suggested.

    RTCPActiveCalls                           : False
    RTCPCallsOnHold                           : False

    Event ID 25051,25052,25061,25039.

    Thanks


    • Edited by US_James Monday, February 12, 2018 4:39 AM
    Monday, February 12, 2018 4:38 AM
  • Hi James,

    Thanks for your reply.

    I noticed you have tried to disable the “session time” on PBX side, could you please also try to set the “EnableSessionTimer” to “$False” in the Lync “Trunkconfiguration”.

    In addition, you also get some EVENT ID on your mediation server. According my research, do you install any anti-virus software on the mediation server? It may be a cause. If yes, you could check the software setting.

    Also I think you could also check the PBX side to see if there is any configuration related to SRTP.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, February 13, 2018 7:21 AM
  • Are there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who has similar issue.

    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, February 14, 2018 1:30 AM
  • During todays testing we have set Enable Session timer to True on Skype side and increase the session timer to more value on PBX side.no disconnection  observed today.

    Thanks


    • Edited by US_James Wednesday, February 14, 2018 7:30 AM
    • Marked as answer by US_James Wednesday, February 14, 2018 7:30 AM
    Wednesday, February 14, 2018 7:30 AM
  • Thanks for your sharing

    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, February 14, 2018 10:01 AM