none
Windows 10 laptop cannot access network computers RRS feed

  • Question

  • Hi,I was directed here from the Swedish Microsoft community to post this question, hopefully in the correct section :-)

    Network setup: W10 laptop(Home, v1607 but problem was even before v1511) connected via either Ethernet or wireless to a TP-link MR3420 router( firewall disabled). W10 tablet (Pro, v1511), wireless. W7 desktop Ethernet connected. Internet is provided via a separate LTE router connected to the TP-link. Buffalo NAS LS220 connected via cable to TP-link.

    Problem: I cannot access other computers or NAS on my home network from my w10 laptop \\ COMPUTERNAMES or \\ IP-address makes no difference). Also, The laptop itself cant be accessed from other computers. Other computers can see the laptop but generate 0x70080035 (windows cannot access...) when I click on the laptop. The same happens when trying to access other computes from the laptop. The laptop can see the tablet but not the W7 desktop. If I enable/disable SMB1 in the NAS, or create a new folder in the NAS, I can sometimes get the NAS visible from the laptop until next reboot, however I can never browse the shared folders. This was possible from the laptop a few weeks ago before the problems started. There has never been any problem to access the webGUI:s for the router or NAS from the laptop. The tablet, W7desktop & NAS has no problem accessing each others folders.

    I have spent many days on this and lost track of all suggested fixes & registry hacks that I have tried without success, but below is a list of some things tested:

    Enable network discovery/filesharing disable password protection...etc advanced sharing page, tested all settings.
    Reinstalled all network cards
    Enable Netbios over TCP-IP
    Adding a new local user account
    Setting Full Control for everyone for a shared folder
    Change \\ COMPUTERNAMES to CAPS
    Client for microsoft....is installed in TCP-IPV4
    Disabled windows firewall
    Blocked incoming port TCP139
    Turning NAS/desktop/laptop on/off in different order (NAS become master browser if turned on first, if not W7desktop. The laptop does not seem to be able to take the role of master browser).
    Removed homegroups from all computers (laptop cannot join homegroup and other computers cant join homegropup on laptop)

    I'm just about to give up and make a clean install of w10 on the laptop, not looking forward to that with 300GB to back up without access to my NAS...

    Thanks in advance for your help and suggestions!

    Edit1: After performing a "network reset" from windows settings network&internet/status, the laptop can see all the other computers but still cannot browse them (can't access....).......And after a reboot, only the W10 tablet is visible from the laptop  again.
    Sunday, September 25, 2016 1:57 PM

All replies

  • Hi ,

    What is the exact error message when this issue occurred?

    We could try to disable SMBv2, and SMBv3 on Windows 10 laptop side to have a try.
    disable SMB protocols using “Set-SMBServerConfiguration” command in PowerShell.
    https://support.microsoft.com/en-us/kb/2696547
    Also, I notice that this issue occurred again after rebooting, so there is possibility that it is caused by some third party applications and services, we could boot into clean boot environment to have a test.
    How to perform a clean boot in Windows
    https://support.microsoft.com/en-sg/kb/929135

    Best regards


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 27, 2016 8:35 AM
    Moderator
  • Thanks for your reply. The correct error message is 0x80070035. I tested your suggestions (tested before but I did it again to be sure) but unfortunately none of them made any difference.
    Tuesday, September 27, 2016 5:10 PM