none
Problems with MDT 2012 update1 RRS feed

  • Question

  • Hi,

    I have recently created a windows deployment server 2008 R2 with MDT 2012. It worked fine for couple of days but now I am having couple of issues.

    First Problem: I captured one image of new Dell Latitude E6430. Image has been successful captured in C:\DeploymentShare\Captures but now the laptop which I was capturing image from doesn't start up after sysprep.

    Error Message: "Windows could not parse or process the unattend answer file c windows panther unattend xml

    Second Problem: I thought I should test if I can use my old image and deploy it to HP 6530b. Image has been successfully deployed but now I tried to deploy another image to the same laptop. Its giving me error message.

    Error Message: "The task sequence has been suspended. LiteTouch is trying to install applications. This cannot be performed in Windows PE."

    I tried to restore the bios settings of both the laptop. Still facing the same issue. I also know that there is no relation between these problems. These both are separate issues.

    Any help will be highly appreciated!

    Thank you!

    Pramod Sharma

    Friday, October 18, 2013 11:13 PM

All replies

  • Once you complete a Deploy+Capture Task Sequence on a machine, that machine should get a new image deployed to it. Don't reboot expecting to go into OOBE.

    As for the second message, if your machine is in a "dirty" state then you may get problems. That means that the task sequencer may be in the middle of running a Task Sequence, however you canceled the process, and rebooted back into WinPE. If you get this message. remove the c:\minint and c:\_SMSTaskSequence folders, reboot, and restart.


    Keith Garner - keithga.wordpress.com

    Sunday, October 20, 2013 2:25 AM
    Moderator
  • Thank you for your suggestion Keith.

    I am still unable to get the image of that laptop deployed to any other laptop. And I am getting the error below.

    "Windows could not parse or process the unattend answer file c windows panther unattend xml

    My second problem has been resolved. Thank you!

    Pramod

    Monday, October 21, 2013 7:10 PM
  • If you created a custom unattend.xml file yourself, you will need to debug the errors, check the panther logs <cite>support.microsoft.com/kb/927521</cite>‎

    Keith Garner - keithga.wordpress.com

    Monday, October 21, 2013 11:22 PM
    Moderator