none
Text Formatting in Microsoft Project 2010 RRS feed

  • Question

  • Hi,

    I just switched to Project 2010 (32-bit) from Project 2007.  My prior .mpp files converted to 2010 for the most part, except in 2 ways:

    1. When I try to add a Task Notes for tasks already created the text format if defaulting to Calibri size 10 regular.  Before, all new Task Notes for current tasks had text format of Arial size 8 regular (which is what I want).  I have opened the Notes column and reformatted all values in it, but it does not change the text format from within the Task Information-Notes Tab.  Is there a way to set a Notes text format default?

    2. Text formatting in a Custom Report does not hold for Print Preview or Printing.  I can make the text bold and font size larger for Summary Tasks from the Custom Reports - Edit...-Definition-Text...-Text Styles dialog box.  But alas, I select OKs and then Select with the Report Name higlighted, and it is all the same boring text in the Print Preview page.

    I have applied the SP-1 (KB2460052).  That Service Pack fixed Print Preview and Printing of the Custom Report, but just not with good formatting.

    Thoughts??

    Monday, February 20, 2012 10:22 PM

Answers

  • There is no setting to affect the default character formatting in Notes tab. The format setting of Notes field is not related to the formatting in Notes tab. And I can verify that you're correct; Category based text formatting does not work in built-in reports.

    Tuesday, February 21, 2012 8:43 PM

All replies

  • There is no setting to affect the default character formatting in Notes tab. The format setting of Notes field is not related to the formatting in Notes tab. And I can verify that you're correct; Category based text formatting does not work in built-in reports.

    Tuesday, February 21, 2012 8:43 PM
  • Thanks for replying and trying it out!

    Maybe MS Project development team can consider these changes for upcoming releases.

    Paige

    Tuesday, February 21, 2012 10:01 PM
  • You're welcome Paige. I believe they do.

    Wednesday, February 22, 2012 7:11 AM