locked
Mediant 1000 Forwarding calls incorrect source number RRS feed

  • Question

  • Hello, we have one mediation server that has a Mediant 1000 MSBG gateway configured as trunk. Everything is working ok but if we forward a call or do simultaneous ring, the number showed is not the original number but the general number of the organization. Refer support is enabled! How can we make sure the correct source number is displayed?
    Wednesday, September 12, 2012 8:46 AM

Answers

  • This is most likely an issue with your telco carrier. Assuming you are sending the original Caller ID to the carrier, they will sometimes mask the outbound number if it's not a number you own. I would recommend opening a support ticket with them and inquiring about sending any Caller ID.
    • Marked as answer by DS_Kevin Friday, September 14, 2012 9:08 AM
    Wednesday, September 12, 2012 5:22 PM
  • Hi,

    The telco providers may not allow to show the original calling party ID. Here is a similar issue just for your reference:

    http://social.technet.microsoft.com/forums/en-us/exchangesvrunifiedmessaging/thread/57EA4E1E-46CB-440A-BA0E-C523EFF4A9CB


    Regards,

    Kent Huang

    TechNet Community Support ************************************************************************************************************************ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.


    • Edited by Kent-Huang Friday, September 14, 2012 7:33 AM
    • Marked as answer by DS_Kevin Friday, September 14, 2012 9:08 AM
    Friday, September 14, 2012 7:33 AM

All replies

  • This is most likely an issue with your telco carrier. Assuming you are sending the original Caller ID to the carrier, they will sometimes mask the outbound number if it's not a number you own. I would recommend opening a support ticket with them and inquiring about sending any Caller ID.
    • Marked as answer by DS_Kevin Friday, September 14, 2012 9:08 AM
    Wednesday, September 12, 2012 5:22 PM
  • Hi,

    The telco providers may not allow to show the original calling party ID. Here is a similar issue just for your reference:

    http://social.technet.microsoft.com/forums/en-us/exchangesvrunifiedmessaging/thread/57EA4E1E-46CB-440A-BA0E-C523EFF4A9CB


    Regards,

    Kent Huang

    TechNet Community Support ************************************************************************************************************************ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.


    • Edited by Kent-Huang Friday, September 14, 2012 7:33 AM
    • Marked as answer by DS_Kevin Friday, September 14, 2012 9:08 AM
    Friday, September 14, 2012 7:33 AM