locked
Gadgets RRS feed

  • Question

  • Has anyone had an issue with bringing up Gadgets on their desktop?,As in Vista you right click and select Gadgets nothing happens in windows 7
    Friday, October 30, 2009 12:11 PM

Answers

  • Does this work?

    Click Start, type "gadget"
    Select "Desktop Gadget Gallery" from search results


    Ramesh Srinivasan, Microsoft MVP [Windows Desktop Experience]
    • Marked as answer by Linda Yan Thursday, November 5, 2009 9:33 AM
    Friday, October 30, 2009 1:55 PM
    Answerer
  • Hi John109r,

     

    Can you bring up the Gadget by right clicking on the Desktop -> View -> Show desktop gadgets?

     

    However, if the issue persists, try reinstall gadgets by following the steps below:

     

    1.     Go to Start, click Control Panel.

    2.     Click Programs and Features.

    3.     Click "Turn Windows features on or off" on the left pane.

    4.     Uncheck "Windows Gadgets Platform".

    5.     Click "Yes" to continue, and click OK to quit. Then Restart.

    6.     Open "Turn Windows features on or off" again. Turn on the features "Windows Gadgets Platform".

    7.     Restart.

     

    Regards,

    Linda

     

     

    • Marked as answer by Linda Yan Thursday, November 5, 2009 9:33 AM
    Saturday, October 31, 2009 2:52 AM

All replies

  • Does this work?

    Click Start, type "gadget"
    Select "Desktop Gadget Gallery" from search results


    Ramesh Srinivasan, Microsoft MVP [Windows Desktop Experience]
    • Marked as answer by Linda Yan Thursday, November 5, 2009 9:33 AM
    Friday, October 30, 2009 1:55 PM
    Answerer
  • Hi John109r,

     

    Can you bring up the Gadget by right clicking on the Desktop -> View -> Show desktop gadgets?

     

    However, if the issue persists, try reinstall gadgets by following the steps below:

     

    1.     Go to Start, click Control Panel.

    2.     Click Programs and Features.

    3.     Click "Turn Windows features on or off" on the left pane.

    4.     Uncheck "Windows Gadgets Platform".

    5.     Click "Yes" to continue, and click OK to quit. Then Restart.

    6.     Open "Turn Windows features on or off" again. Turn on the features "Windows Gadgets Platform".

    7.     Restart.

     

    Regards,

    Linda

     

     

    • Marked as answer by Linda Yan Thursday, November 5, 2009 9:33 AM
    Saturday, October 31, 2009 2:52 AM