locked
Deploying windows 2019 - Seems to be applying random group policy RRS feed

  • Question

  • Hi,

    I am deploying Windows 2019 server (both standard and datacenter) using a task sequence in the latest version of MDT. Once windows boots, I go into the 'check for updates' and it says "some settings are managed by your organization". We don't have any GPO policies nor does the task sequence specify that a domain should be joined after installation, it's just taking it upon itself to do this. Windows 2012 r2 and windows 2016 don't do this.

    Any ideas?

    Wednesday, October 23, 2019 1:38 PM

All replies

  • Hi,

    I am deploying Windows 2019 server (both standard and datacenter) using a task sequence in the latest version of MDT. Once windows boots, I go into the 'check for updates' and it says "some settings are managed by your organization". We don't have any GPO policies nor does the task sequence specify that a domain should be joined after installation, it's just taking it upon itself to do this. Windows 2012 r2 and windows 2016 don't do this.

    Any ideas?

    Try gpresult /h C:\gpreport.html and see if you see any policy applying. 
    Wednesday, October 23, 2019 1:58 PM
  • There are no GPOs applied. See image:


    Wednesday, October 23, 2019 2:17 PM
  • IF its happening after joining the device to domain then group policy is enforced from AD!

    Otherwise check the local GPO might be applied that's preventing you do any actions

    Thursday, October 24, 2019 3:20 PM