Issues with PXE installing "rebooting" RRS feed

  • Question

  • I am having this issue, and I am getting confused.

    I am able to F12 into PXE, and this loads the PXE Client, with no issue, but then it gets to the ConfigManager Screen "the first white screen" it reboots back to the beginning.

    I have check all my settings, and I have also press F8, to check to see if I have a IP Address, and here I discovered I had none, so I download "I think I have the right drivers" and install them

    recording to VMware Workstation, I have a        Intel(R) PRO/1000 MT Network Connection

    and here is also my SMSPXE Log.        https://www.dropbox.com/s/d72eww8y4qs87uz/SMSPXE%2031-02-2014.log

    can someone please help me, as I am pulling my hair out.

    Friday, January 31, 2014 2:26 PM

All replies

  • Have you added the correct drivers to the boot image and updated the DPs?

    Torsten Meringer | http://www.mssccmfaq.de

    Friday, January 31, 2014 2:32 PM
  • this is the question, I think I have as I when to the intel website and downloaded the DOS ROM drivers

    and when I try and inport the drivers I am informed

    that it see's the INF files for both Pro100 \ Pro1000 Drivers Oemsetuo.inf

    but then I try to import them I am informed

    \\win08-sccm\Source\Drivers\PXE DRIVERS\Dos\PRO100\DOS\oemsetup.inf - The selected file is not a valid Windows device driver.

    \\win08-sccm\Source\Drivers\PXE DRIVERS\Dos\PRO1000\DOS\oemsetup.inf - The selected file is not a valid Windows device driver.


     Add drivers to the following packages:

    VMWare Drivers

     Packages will be updated on distribution points.

    so I spoke to a friend to whom informed me that this is a know issue and that I can use the windows 8.1 drivers for the PXE Book, so I download the drivers and inport them with no issues, but the PXE boot still does work.

    Windows 8.1 Drivers =                         Win7 and WinServer 2008 R2 Driver

    the win 8.1 drivers go's on with no issues, but the PXE Boot still don't work.

    Saturday, February 1, 2014 1:11 PM
  • What WinPE version are you using? (DOS drivers won't work)

    Torsten Meringer | http://www.mssccmfaq.de

    Saturday, February 1, 2014 1:29 PM
  • how do I find this out, as it is the default version that came with SCCM 2012 SP1 + CU8

    Saturday, February 1, 2014 4:56 PM
  • The version is shown in the properties of the boot image (in the console).

    Torsten Meringer | http://www.mssccmfaq.de

    Saturday, February 1, 2014 7:21 PM
  • hi

    the Versions of the my Boot Image for Both x64 and X86 are : 6.2.9200.16384

    Sunday, February 2, 2014 10:39 AM
  • You need to download the Windows 8 Drivers (6.2 = Win8) and inject them in the boot image.

    You would probably also want to add it to a driver-package and install it during OSD.

    Monday, February 3, 2014 7:06 PM
  • Hi

    I download the win 08 driveres, and imported the X64 / x86 drivers into my SCCM. againm, I was not able to create a Driver Package so I need it to the my VMware Package, and ok to the rest.

    when I re-tried my PXE, I am getting the same issues, no drivers for the PXE, so it can't get an IP address.

    this is becoming very frustating

    Tuesday, February 4, 2014 3:39 PM
  • Quick update, I have just downloaded all the DOS Drivers for the PXE Boot, and for some reason it is not playing games, I think it is a issue between VMware and the Manufactor of the NIC.


    Tuesday, February 11, 2014 10:35 AM
  • Out of curiosity, have you tried making atypical bootable media as an ISO and trying to boot this VM using it?

    Make sure debug is on for the image (in the boot images properties, deploy after making the change if it's not already toggled on) then press F8 and get that CMD prompt up to see if IPCONFIG shows an IP.

    Also, go to your VMWare VM and change the NIC drivers from the E1000 to the other driver VMWare provides (forget off the top of me head).

    Just some ideas.

    Robert Marshall | This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs

    Saturday, February 15, 2014 6:51 PM
  • Hi robert

    thanks for the posting,  but I am a bit confused. regarding the "atypical bootable media "

    are you talking about making a boot ISO image of the build ? with Windows drivers, if so then I have done this and the drivers work.

    also I had a look for the second type of VMware NIC Drives, and I was not able to see any, only the E1000.

    Monday, February 17, 2014 7:59 AM