none
Client Receiving error message: "The message was rejected by the server." when replying to email message

    Question

  • Exchange 2010.

    I have one user (only one) who gets the error message, "The message was rejected by the server." when replying to messages from his iPhone 6s.  He can send messages fine.  He can also send and received without a problem from his notebook.

    I've added his account to another I phone and the same error is received for his account, but other accounts don't have a problem sending via the Exchange (activesync) 2010 server.


    Updates from LarryView

    Friday, July 22, 2016 4:01 PM

Answers

  • Hi Larry,

    If configure another mailbox on this iPhone, is there the same issue?

    As you have mentioned before, there is only one user encounter this issue, that would show the issue is not related to Exchange ActiveSync, otherwise all users should encounter the same issue. Therefor, we have reason to suspect the user's mailbox may exist a problem.

    I also have recommended some workarounds in my previous reply, If you have tried, please let us know the result.

    Best regards,



    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    Thursday, July 28, 2016 8:55 AM
    Moderator

All replies

  • Is he using the iOS ActiveSync client or Outlook Mobile?  In either case, I'd make sure he's got the latest version.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Monday, July 25, 2016 6:02 AM
    Moderator
  • Hi Larry,

    If the problematic user add his mailbox on an android device via exchange activesync, is there the same issue ?

    Moreover, as only one mailbox encounter this issue, you can also consider moving the mailbox to another database and check if any helps.

    If the issue still persist, you can recreate the mailbox as a workaround. Before recreate the mailbox, you should export all the message to a PST file as a backup, and after recreating completed, import all the message to the new-create mailbox and check again.

    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    Monday, July 25, 2016 9:41 AM
    Moderator
  • This is a clean installation on a new iPhone 6s plus, iOS version 9.3.3.  The user is using the native iOS mail app and connecting via ActiveSync.  He does receive all of his inbound email and can send new messages without a problem.  The issue only occurs when replying to an email message he has received.


    Updates from LarryView

    Monday, July 25, 2016 10:45 AM
  • Hi Larry,

    If configure another mailbox on this iPhone, is there the same issue?

    As you have mentioned before, there is only one user encounter this issue, that would show the issue is not related to Exchange ActiveSync, otherwise all users should encounter the same issue. Therefor, we have reason to suspect the user's mailbox may exist a problem.

    I also have recommended some workarounds in my previous reply, If you have tried, please let us know the result.

    Best regards,



    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    Thursday, July 28, 2016 8:55 AM
    Moderator