none
Tooltip On Image not getting displayed on FireFox & Chrome RRS feed

  • Question

  •  I am using SSRS 2008 and have a requirement to show the tooltip on Image. Tooltip is coming fine on IE but not getting displayed on any other Browsers Viz. FireFox , Safari & Chrome. 

    Tooltip on Text is coming on all browsers . This problem seems to be specific with Image only. Please let me know if this is known issue or is there any workaround to get it working ?

    Any help will be highly appreciated.

    Thursday, September 19, 2013 4:17 PM

All replies

  • Please let me know about it ..
    Sunday, September 22, 2013 7:38 PM
  • Hi Mohit,

    According to the description, I understand that the tooltip of the image isn’t rendered in third party browsers such as FireFox, however, it can be rendered properly in Internet Explorer.

    I have tested the issue with FireFox browser, and the tooltip of an image in the report is displayed properly. Do you use anything specific in the tooltip? Could you please post the expression of the tooltip so that I can test the issue again and make further analysis?

    If you have any questions, please feel free to let me know.

    Regards,
    Heidi Duan

    Monday, September 23, 2013 7:38 AM
    Moderator
  • This issue is coming for SSRS 2008. SQL Server Version i am using is :- SQL Server 2008(SP3) - 10.0.5500.0(X64) . 

    I am viewing reports through ReportMagager. I have  built a simple report just to verify the issue. It has only one image and tooltip expression is  "1" . These is nothing else in the report.

    Monday, September 23, 2013 8:39 AM