locked
Installing WSS 3.0 in Windows Server 2008 R2 with .NET 4 RRS feed

  • Question

  • Hi

    Our Win 2008 machine has .NET Framework 2.0 and 4.0 installed but not 3.0 or 3.5. Do we need to install it for WSS 3.0  and Search Server 2008 Express?

    N.B. I know there is a  new version of WSS for 2008 but for a  variety of reasons we're not installing the new version

    Wednesday, August 17, 2011 11:44 PM

Answers

  • It doesn't work with 4.0.  I'd install 3.5.
    Steven Andrews | SharePoint Professional | http://www.twitter.com/backpackerd00d | https://baron72.wordpress.com/
    • Marked as answer by Muhidul Thursday, August 18, 2011 11:08 PM
    Thursday, August 18, 2011 11:11 AM
    Answerer