locked
Suddenly receiving no personal emails RRS feed

  • Question

  • I've just been told, by phone, that emails to my account are bouncing back with a message about delay (I don't know the full text). I have been receiving mail-out emails, but no personal ones. Everything was fine until yesterday, and I've never had this sort of problem before. What can I do?
    Wednesday, July 5, 2017 5:30 AM

Answers

  • Hi. It turned out not to be a Microsoft Office problem - my internet service provider had had a sudden inundation of spam overnight and it took a while for them to sort it out. All's well now, thanks!

    You are welcome. Anyway, it is a happy thing that the issue has been fixed.

    Thanks for your solution sharing. And welcome to Microsoft Outlook forum if you have any issue or knowledge sharing about Outlook product in the future :)

    Have a nice day!

    Best Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by TravelSkite Friday, July 21, 2017 2:36 AM
    Friday, July 21, 2017 2:24 AM

All replies

  • Hi,

    >> I have been receiving mail-out emails, but no personal ones. 

    What do you mean about the "personal emails"? Could you please provide more information about this specific emails? What's your email account type, IMAP, POP or Exchange account?

    I suggest we can firstly check if you can receive the emails in Webmail (For example: Outlook web app for Exchange account) for this account. If there is no issue when receiving emails in webmail, please try to click Send/Receive all folders in Outlook side to force emails downloading. 

    If it doesn't work, we can create a new Outlook profile and reconfigure this problematic account. Use the new profile and check if the receiving emails issue can be fixed.

    Any updates in your side, please feel free to let us know.

    Best Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, July 6, 2017 3:05 AM
  • Hi,

    I am checking the status of this issue. Do you have any update for it?
    If my reply is helpful, please mark it as answer to close the thread. It will help other who have the similar issue.

    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by TravelSkite Friday, July 21, 2017 2:16 AM
    • Unmarked as answer by TravelSkite Friday, July 21, 2017 2:16 AM
    Friday, July 21, 2017 2:11 AM
  • Hi. It turned out not to be a Microsoft Office problem - my internet service provider had had a sudden inundation of spam overnight and it took a while for them to sort it out. All's well now, thanks!
    Friday, July 21, 2017 2:20 AM
  • Hi. It turned out not to be a Microsoft Office problem - my internet service provider had had a sudden inundation of spam overnight and it took a while for them to sort it out. All's well now, thanks!

    You are welcome. Anyway, it is a happy thing that the issue has been fixed.

    Thanks for your solution sharing. And welcome to Microsoft Outlook forum if you have any issue or knowledge sharing about Outlook product in the future :)

    Have a nice day!

    Best Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by TravelSkite Friday, July 21, 2017 2:36 AM
    Friday, July 21, 2017 2:24 AM