locked
Messages saved on the disk as .msg files cannot be opened when Outlook is running RRS feed

  • Question

  • Hi, 

    I'm using desktop Outlook-365 app (MSO, version 1908, build 11929.20606 Click-to-Run) on Win10 (on laptop).

    During long time I used several messages, saved on local disk as files .msg: double-click on these files caused their opening by Outlook.
    For some reason, from today this behavior has changed: double-click is NOT followed by its opening, nothing happens !

    BUT: if Outlook app doesn't run, double-click on file .msg does  open it ! If I try to open Outlook app, when .msg file is open, the Outlook app doesn't launch !

    So: if Outlook app is running, .msg file cannot be open. If .msg file is open, Outlook app cannot be launched.

    I assume, that it began after some OS or Outlook update, but I cannot guess what update caused the problem.
    By the way, disabling all COM-based plugins didn't fix this problem...

    Any idea ?

    Thursday, May 7, 2020 7:47 PM

All replies

  • Hi Zvi,

    I noticed that you are not using the latest version of Outlook 365, and this may be a a version error, so please update your Outlook client to the latest version first and see if there is any difference, it is also suggested to repair your Office installation.

    If the issue continues, please provide me with the informations below.

    >> For some reason, from today this behavior has changed: double-click is NOT followed by its opening, nothing happens !

    What specific operations did you do before this problem occurred? Is there any detailed error message when the issue occurs? if there is, please provide me with it.

    In addition, please try the following steps to see the result:

    1. Exit any currently running versions of Outlook.

    2. Right-click any file that has an .msg file name extension, point to Open With, and then clickChoose another app.

    3. In the How do you want to open this file? dialog box, select Outlook (desktop) under the Other Options section. 

    4. Click to enable the Always use this app to open .msg files option, and then click OK.

    The screen shot for step 2 and 3

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, May 8, 2020 2:15 AM
  • Hi,

    Have you got the issue fixed?

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Monday, May 11, 2020 8:51 AM