locked
Filtering out Site System Status Messages RRS feed

  • Question

  • Hi All,

     

    I've had a bit of a look around and have been unable to find an answer to my question... After setting up SRS in my solution (SCCM SP2 R2, local SQL 2008 SP2 R2) I have been receiving RSP error 7403, everything works fine and after a bit of reading I found that this error can just be ignored. I've set up a status filter rule which prevents the component summariser flagging the alert, but the Site System Status is still logging critical errors which is making the site show critical.

     

    Is there a way to filter these messages out of the site system status as well?

     

    Thanks.

     

    Monday, November 8, 2010 1:39 PM

Answers

All replies

  • You should be able to eliminate 7403 by installing the latest Cumulative Update for SQL:  http://blogs.technet.com/b/configmgrteam/archive/2009/03/03/configuration-manager-2007-supported-sql-versions.aspx


    Standardize. Simplify. Automate.
    • Proposed as answer by Garth JonesMVP Saturday, December 27, 2014 5:09 PM
    • Marked as answer by Garth JonesMVP Saturday, January 3, 2015 5:47 PM
    Monday, November 8, 2010 1:46 PM
  • That seems like a better solution, thought I was up to date but will have a look.
    Monday, November 8, 2010 2:12 PM
  • No joy, I applied SQL 2008 R2 CU2 and it had no effect.

    Found this though: http://blogs.technet.com/b/breben/archive/2010/08/18/7403-error-and-srs-is-working-fine.aspx

    Monday, November 8, 2010 3:11 PM
  • ah, the CU4 or higher fix was for SQL08 (non-R2).  So I guess something was re-introduced or not fixed in SQL08 R2 yet.  Did the updated status filter rule help with the status?  Well, I suppose you won't know until summarization in a day...
    Standardize. Simplify. Automate.
    Monday, November 8, 2010 3:16 PM
  • Seems to have done the trick. When I set the filter up initially I didn't check "Do not process lower-priority status filter rules" and there must have been lower rule picking up the error again. Now I've set that option and restarted the SMS_SRS_REPORTING_POINT component to test it, the error isn't being logged against the component. The site system status for RSP is still critical but I guess that'll go away.
    • Marked as answer by TickTarry37 Monday, November 8, 2010 3:32 PM
    • Unmarked as answer by TickTarry37 Tuesday, November 9, 2010 3:13 PM
    Monday, November 8, 2010 3:32 PM
  • Nope, ConfigMgr Reporting Services Point is still showing as critical with availability failed under Site System Status. All working fine though with no errors or warnings logged against it.

     

    Any ideas?

     

    Tuesday, November 9, 2010 3:16 PM
  • Is there a way to reset the status of the Site System Component?
    Wednesday, November 10, 2010 12:45 PM